Jump to content

cluster maps crashing since GEN2 update, gen2 map does not even start


Recommended Posts

As by titol, since gen2 is out maps are randomly crashing, even with no users online

I had 8 maps on my clusters, now added genesis 2. Everythign worked for like 2 hours. Then I noticed a couple of maps had crashed. I restarted them. Then Genesis2 crashed. Trying to restart it failed as it crashed again during startup, and together with it another couple of maps returned a crash error message when I tried to start gen2 back.

 

Since then, I did not try to start back Gen2, but other maps still crash randomly.

Link to post
Share on other sites

Hi I just updated my server to the new genesis DLC but now if I try to start it I get this status from the Process.

Unbenannt.thumb.PNG.39764d2c130392e026cbf6ad19ad70db.PNG

After I looked Around a bit I noticed that the Reason was the Line

ExecStart=/home/steam/arkserver/ShooterGame/Binaries/Linux/ShooterGameServer Gen2?listen?SessionName=ChababsBotten -server -log

That Caused the Problem and running it alone gave me the Errorcode 11Unbenannt.thumb.PNG.df457421362e456b40a44088630f2739.PNG

as you can see here.

I hope someone is able to help me because I didn't find anything helpful online.

Link to post
Share on other sites
Posted (edited)

  

On 6/5/2021 at 9:13 AM, NightDragon said:

It'S not related to the Gen2 Map and also not the RAM. I have 128GB and 16 servers and not even one of them stays stable for longer then 2 min. There is def. something wrong with the app

Did you tried a fresh installation? My 8 servers running smooth, except the memory issue on gen2. If you changed Default config-files, you have to check them too. DefaultGame.ini and DefaultEngine.ini has been changed. Means if you added mods via DefaultGameUserSetting.ini you could have troubles because of missing Mod-Installer via DefaultGame.ini.

 

I cant find the post right now, but one of the WC-Devs posted on twitter (sorry, i have no twitter or remember their names, instead i would provide links) you have to change your locale on server to en_GB. 

 

EDIT: found it 

 

EDIT2: if you running ubuntu, you can take a look here: https://www.thomas-krenn.com/en/wiki/Configure_Locales_in_Ubuntu

Edited by pleinx
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...