Jump to content

Recommended Posts

Excuse my language but how the hell did wild card screw this up, i had a good giga i worked soooo hard for, almost max levels into melee

 

I use the tp and lord and behold i lost my giga, twice 

 

I would expect this if the game just came out but it's 2021 wild card....i broke many nights, unhealthy as all hell to 100% imprint a giga because geuss what, they suck if it isn't 100%

 

I'm so pissed about this, they had all the time and resources and is it fixed? Nope, good luck getting your giga or any dino back for that matter and wait almost a week and maybe you will get a replacement and by replacement i mean a useless stat giga

 

825 was my old stat giga, it sucks that wild card has yet to fix this as well as meshing and the doss that plaques the game, my warning to everyone is this...never tp with your dinos

 

Link to post
Share on other sites
On 4/3/2021 at 10:03 AM, Blackmagic9000 said:

Excuse my language but how the hell did wild card screw this up, i had a good giga i worked soooo hard for, almost max levels into melee

 

I use the tp and lord and behold i lost my giga, twice 

 

I would expect this if the game just came out but it's 2021 wild card....i broke many nights, unhealthy as all hell to 100% imprint a giga because geuss what, they suck if it isn't 100%

 

I'm so pissed about this, they had all the time and resources and is it fixed? Nope, good luck getting your giga or any dino back for that matter and wait almost a week and maybe you will get a replacement and by replacement i mean a useless stat giga

 

825 was my old stat giga, it sucks that wild card has yet to fix this as well as meshing and the doss that plaques the game, my warning to everyone is this...never tp with your dinos

 

Singleplayer,official,unofficial, mods? Were you swiped by tail when teleporting? Tribe log of the giga going poof? You did not teleport when you clicked and only your giga? Need more details.
 

Also 90 or 100% is not as huge difference as ppl make it to be...

Also breeding event going so breed some extra gigas.

Edited by Luewen
Link to post
Share on other sites
18 hours ago, Blackmagic9000 said:

When i tp it om official and i didn't get attacked at all

That's not the issue at all.  The problem is your tames can be meshed under the map and vanish into thin air.  I lost a skiff to a teleporter myself.  I've had a few argentivaris stuck in the room below my teleporter , which is why I raise my teleporter off the ground.  If it happens one time, it will happen again.

Link to post
Share on other sites

I've had issues with my TP ...especially with flying tames. They appear well away from the pad.

It is on the roof of a two level high circle base. Something that seems to help is that I put down a leash, and when the tame launches... it stops at the leash line.

 

Even so, if I can pod the tame before the Teleport, I will.

There are tons of old bugs that have never been fixed. The one that really ticks me off is the repair bug with tents. I've love to use them, as it fits a nomad gameplay style. But, tents only last a brief time and cannot be repaired. My ideal would be to setup a temporary camp, and repair the tents in place for a few days... then pick up and migrate. As it is, I might as well make a stone base and abandon it when I'm ready to move on.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...