Jump to content

antimesh Anti-Mesh System False Positives

Recommended Posts

  • Replies 882
  • Created
  • Last Reply

Top Posters In This Topic

Not sure if it’s antimesh but in vaguero I was teleporting. I had a giga in my pod, I was dressed and had my weapons on my hot bar. The teleporter made the porting noise and flashed white like usual but I was brought to my ‘respawn at bed’ screen/map instead of being teleported. It spawned me naked with skins in my inventory at my base. My bag was nowhere to be seen. My log shows no death message. My tribe mate did not see a death message. I flew around my teleporter and the one I meant to teleport to and did not see a beam. My belongings and podded giga all gone. EU Valguero 518

Link to post
Share on other sites

On Aberration 274 a Spino and a sarco ran into my rock drake. I killed and ate them with my drake, but then she disappeared and I died after floating in the air for a moment. My death bag was under the terrain so I couldn't access it. I lost a full suit of hazard armor, 500+ obsidian, the cryo-podded level 361 Ankylosaurus shown in the tribe log, and other gear. Very frustrating. Thank you for any help you're able to provide.


It's not letting me attach more than one photo, so I'll post a picture of my death bag's beacon coming out of the ground in a following post.

Should I file a bug report about this, as well?


Edited by theindeflatablebulk
Remembered to ask a question.
Link to post
Share on other sites

I personally have lost a lot of dinos before but this has gotten pretty bad after losing 3 or 4 dinos to anti mesh system recently so for once I just picked to report it. I ended up losing my dino because of a rock...yup.....a rock. I used my Gacha that was near my Velo to hit a rock that was near the Gacha but not at the Gachas spot. Like usual the Gacha gave me it's Gacha crystal to get Elemental Dust so after a bit I got something to eat and after an hour I get back in the game. I couldn't find my Gacha or my personal Velo I use. I check tribe log and boom...they are destroyed by the false positive of the anti mesh system. Sad part is I spent weeks beyond weeks trying to breed the velo plus get that elemental dust Gacha. It's pretty depressing after seeing they were gone. Hard hit to the stomach for sure. 

All this happened in Legacy-PVE-NA-PS4OfficialServer634

I removed my tribe members info out of respect for their privacy and their request they asked of me.


Link to post
Share on other sites

I was playing on genesis and I just left my base to feed my blood stalker and after I went back to my base and accidentally landed on a wall and I had to respawn I didn’t have a bag drop for my inventory and my bloodstalker “was destroyed” PLEASE HELP!!! Also I was playing on play station 4. And for some reason it won’t let my add the picture if you could please email at at the email above I can show you the proof. Please help tribe mates will be very upset with me


Edited by Swagpops
I wasn’t able to upload proof picture before. And I needed it to get help from you guys
Link to post
Share on other sites

Request (1541599)

hello this is jair(LevelFailed) i just tamed a ferox and it disappeared when i was on it i was going up the mountain getting to the fro-zone mission to go in the ice cave to help my friend and on the way it went back to its small form and disappeared i checked the logs and it said anit-meshing

I was on Genesis 





I hope i can get my ferox back thank you


Link to post
Share on other sites

I got genesis 2 days ago and someone had given me a level 219 bloodstalker, I transferred it to valguero and was grappling across the cliffs but I didn't realise that it hadn't loaded in yet and I was instantly killed along with my bloodstalker, and in the tribe log it says: Day 6708, 03:16:20: Anti-meshing destroyed 'Khstu - Lvl 219' at X=228924.594 Y=262295.750 Z=2025.026!

Link to post
Share on other sites

As of two days ago my newly tamed 140 Ferox has been falsely destroyed due to the anti mesh system but I would also like to report that the levels on a transformed Ferox don’t match the level it’s supposed to be tamed at (mine being a 210 when not transformed) But since it doesn’t allow me to post a picture of it (and I hope this is enough to act on the matter), here’s the coordinates and the date for when and where it occurred. “Day 1378, 10:33:17: Anti-meshing destroyed ‘Ferox - Lvl - 210 at X= -363741.688 Y=131716.672 Z= -14971.640” The server is as follows, “NA-PVE-PS4Official-GenOne1165 - (v547.24)” My tribe name is “Aztec” my gamer tag is Cross7023 and my Character name is Cross. Our Base is located at the coordinates 57 Latitude and 76 Longitude.F19EB50B-BDD4-4650-99B5-F6978DB8942A.thumb.jpeg.f5b1d8004cd55e7156811e9137be7018.jpeg

Edited by Cross7024
Link to post
Share on other sites

I had a bloodstalker which I was riding through the white stone valleys on valguero (OC-PVE-PS4Official-Valguero1061) and I was grappling along the walls to *"slingshot" myself to get more speed, but I messed up and reeled into the cliff wall and when I hit the wall and an extra bit of the wall or a rock loaded in around me and me and my bloodstalker were killed almost instantly it was at X=228924.594 Y=262295.750 Z= 2025.026 I play in ps4 and my ps username is asphyxiated_body20200501_104452.thumb.jpg.424ef3e5bbd557c2ed52aac21dbe5f99.jpg

Edited by Smexydodo
Link to post
Share on other sites

Playing on Abberation PvP with my tribe and just lost both of our basilisks due to anti-meshing no less than 15mins apart from each other.... a creature designed to dive under the map just got anti-meshed twice in a row... is there anything that can be done about this? Just tamed them and had them equiped with journeyman saddles...Just last night i was also thrown under the map and lost my ascendent gear after i tried to climb with my climbing picks, didnt anti-mesh but was thrown into limbo and ended up gliding all the way into the red radiation zone... 


Update: 5/3/20 - Once again anti-meshed losing my tribemate's gear plus his imprinted spino equiped with mastercraft saddle. We are literally losing something to anto-meshing every other day amd it is starting to ruin the game for me. Work so hard for the things we have for it to be falsely deleted. Wont let me upload any more screenshots but info is:

Day 20231, 21:13:19: Anti-meshing destroyed '[Fart] - Lvl 276' at X=1431147.813 Y=141831.484 Z=6481.229!

This is absolutely rediculous and getting very irritating. Can we please get some resolution?


Update: 5/9/20 - Another Spino and mastercraft saddle gone to anti-meshing.... really?

Day 20366, 11:43:34: Anti-meshing destroyed '[Fart] Redemption - Lvl 270' at X=147456.547 Y=144811.078 Z=6611.605!

Update: 5/17/20 - Had my tribemate fall through the map at the drake trenches while we were egg hunting.  Day 20538, 03:05:39.......



Edited by ATragicAccident
Continuously getting anti-meshed so continuously editing post
Link to post
Share on other sites

I tamed a bee queen on the big trees of Bog biome on Genesis658 server and after taming it the bee gets destroyed instantly and this log report shows up saying it got removed due to Anti Meshing. I dont know why this happens every time I try to tame a bee queen on Genesis. Usually once the hive is destroyed the bees are stuck on one side of the trees and when I feed them once they are tamed this happens every single time. This was from yesterday. Before that I tried to tame 5-6 bee queens and everytime they were destroyed just like this one. Please fix it as soon as possible.

Edited by VaMPiiRE
Link to post
Share on other sites
  • Joebl0w13 changed the title to Anti-Mesh System False Positives
  • Jatheish unpinned this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...