Jump to content

Recommended Posts

ive been editing the game.ini for awhile learning alot of new things and ive built a pretty good server on ps4 using this however the one thing i cannot seem to get right no matter what i do is getting ONLY ONE giga to spawn on carno island. this is what i have for gigas in my game.ini ConfigAddNPCSpawnEntriesContainer=(NPCSpawnEntriesContainerClassString="DinoSpawnEntriesMonsterIsland_C",NPCSpawnEntries=((AnEntryName="giga",EntryWeight=0.1,NPCsToSpawnStrings=("gigant_Character_BP_C")),NPCSpawnLimits=((NPCClassString="gigant_Character_BP_C",MaxPercentageOfDesiredNumToAllow=.0001))) the max percentage started at 0.1 but it was still too much and no matter how low i set that value the game always spawns atleast 3 gigas which is way too much because of the bleed damage taking on 1 is very difficult so 3 will easily shred you. if anyone knows whats wrong please tell me ive been struggling for months with this.

 

alternitavely if theres a way to remove gigas from ONLY the tek cave that would also help or disabling bleed damage somehow. please limit your answers to game.ini i play on console so mods arent an option (that i know of). if theres no way to fix this also let me know so i can give up knowing there was nothing i could do or else ill drive myself mad lol

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...