Jump to content

Getting kicked every 30-45 minutes


Recommended Posts

  • Replies 293
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

But here's the real "raptor the players"... In any other game, if the game had glitched and you lost dinosaurs and armor and gear, you could Petition and have it replaced.    Here they just

That sounds like a poor excuse to keep breaking the game instead of fixing it. 

If you have to wait four days to get a patch in through Xbox, then you have crappy business arrangement with Xbox. Fix your contract, and fix your game while you are at it. And while I’m at, if it has

Posted Images

So.  I set a timer.  At 28 minutes I turned off my wireless controller.   Then waited 5 minutes.  (33 minute marker).  I plugged in one of my corded controllers, and it let me play.  So I set another stopwatch, to see if it would kick me out again at 30 minutes or less.  It didn’t.  So. This is kind of a work around.  Sucks to have to do it. But. Does give us all a way to play uninterrupted after the first 30 minutes.  Hope that makes sense.   It didn’t kick me out at all.  Still hoping for a fix for the weird bug. 

Link to post
Share on other sites
On 11/13/2020 at 8:28 PM, Jatheish said:

Hey everyone, looking into this issue at the moment. Looks like it'll likely require a client side patch which will have to go through certification etc. Just a quick question, are you also experiencing this on Unofficial servers (hosted by Nitrado) or Non-Dedicated sessions? I have reproduced the Player Dedicated issue, investigating possible other cases too but confirmations will help me narrow it down.

Thank you for letting us know!! you're the first person i've seen respond to any of us thank you!

I was able to reproduce the timeout on nitrado server a few weeks ago.  i rented one to test.

Link to post
Share on other sites

Also, for those of you that missed the event on your private dedicated, i'm playing with upload/ download and stumbled across the "Event Setting" i think its there to force any of the timed events to run.  I've got Winter Wonderland on... but been busy trying to get my player back on the server, haven't checked for winter wonder stuff yet... 

Just food for thought for those who missed Fear... 

Link to post
Share on other sites

Hi folks

I didn't know where to put this thread exactly, so if it's the wrong place please move it.

I use to play Ark with a friend or my girlfriend. I usually use a non-dedicated server on my pc, and the other person join from XBOX. This used to work like a charm befor the halloween update. After the update, the joining account from xbox gets disconnected randomly, usually after about 30 minutes (didn't write the times down), but it can also happen after 5 minutes, or sometimes there is no disconnect for 2 hours. The player just gets kicked back to main menu, and has to join the server again. Sometimes the game has to be restarted to be able to join again. The problem continued until now. There was a recent update, but the problem still exists (last happened today several times).

Here is what my hardware looks like. Please note that this problem also occured on my old PC and my old xbox one X. I replaced PC and XBOX last week, but the disconnects continued. Both PC and XBOX are in my home in the same network.

PC specs:

- i9 10900KF

- 64GB Memory

- RTX 2070 Super

- M.2 SSD Samsung 1TB

- Windows 10 Pro, clean installed last week. All the latest drivers are installed, Ark was also installed from scratch

 

XBOX specs:

- XBOX Series X

 

Network specs:

- ASUS AC5300 Router, both devices are connected with 1GB/s Lan Cable.

 

Maybe this was asked before. I found some topis using google, but they were not solved or the solution did not help. I hope to find some help here, it is really annoying.

 

Thanks in advance

Link to post
Share on other sites

They are looking into it , confirm in this thread 

 

 

 11/13/2020 at 8:28 PM, Jatheish said:

Hey everyone, looking into this issue at the moment. Looks like it'll likely require a client side patch which will have to go through certification etc. Just a quick question, are you also experiencing this on Unofficial servers (hosted by Nitrado) or Non-Dedicated sessions? I have reproduced the Player Dedicated issue, investigating possible other cases too but confirmations will help me narrow it down.

Link to post
Share on other sites
On 11/13/2020 at 8:28 PM, Jatheish said:

Hey everyone, looking into this issue at the moment. Looks like it'll likely require a client side patch which will have to go through certification etc. Just a quick question, are you also experiencing this on Unofficial servers (hosted by Nitrado) or Non-Dedicated sessions? I have reproduced the Player Dedicated issue, investigating possible other cases too but confirmations will help me narrow it down.

My wife experiences the 30 minute timeout when I am hosting a non-dedicated session on my Xbox One X and she is connecting to it from her Xbox One X. As the host, I do not experience the timeout. 

Link to post
Share on other sites

@Jatheish I see your question and from when it started I immediately tested playing on official servers and had no issues, even during the event. I'd likely say it's only player run ones, either dedicated or not. I started my own report and replied to the original back when it started, from all the people I've seen posted none are using nitrad.
 

Anyone Reading this : Please post your setup and server types to help them resolve this, it's near impossible to fix it until it's identified.

-Mine-

System = stand alone PCs

Version = Microsoft Store Ark 1.87.803.2

Server type = Player Dedicated (not nitrad)

Maps = Ragnarok, Extinction, Scorched Earth

Modifications = ini file changes as well as syncing files to allow players to move between maps (since clustering is not currently enabled on this version)

Network = stable 500 down 20 up

 

Link to post
Share on other sites

Yeah maybe, but that's exactly why I posted this in the forums, to maybe find some people with similqr problems, or even someone who found a workaround or solution.

I can't even figure out where to start troubleshooting... but since the problem existed on both old pc and xbox plattform and now also occurs on new PC and new XBOX, the issues can only be caused by the game itself, or by an update. I didn' change anything on my network...

Link to post
Share on other sites

Didn't find this thread before. Same issue here, even with new PC (i9, 64gb memory, RTX2070S) and new XBOX series X.

We're playing on non-dedicated server running on my windows 10. Pc and XBOX are in the same home network.

I believe that it's maybe an autosave timeout. Someone mentioned that here in the forums. If autosave takes too long, client will be kicked. Mostly has to restart the game to be able to join again. Issue exists since halloween patch for me. 

Edited by SXS14
Link to post
Share on other sites
On 11/13/2020 at 8:28 PM, Jatheish said:

Hey everyone, looking into this issue at the moment. Looks like it'll likely require a client side patch which will have to go through certification etc. Just a quick question, are you also experiencing this on Unofficial servers (hosted by Nitrado) or Non-Dedicated sessions? I have reproduced the Player Dedicated issue, investigating possible other cases too but confirmations will help me narrow it down.

Here are the spec's from my initial post. I have done the updates that got released after this initial post; with no success.

 

Edited by pendrag
additional comment
Link to post
Share on other sites
1 hour ago, Jatheish said:

Appreciate all the info folks, our team is investigating and hopefully, we'll be able to roll out a fix as soon as possible.

@Jatheish thank you so much. I Appreciate the effort and that somebody is communicating with us about the issues. I hope you and the team will find a fix soon. If you need any more information just ask.👌

Link to post
Share on other sites

I reported this as a bug and it got closed as resolved by pointing me to a web form for server issues.  We have a windows 10 version of Ark that is running as a Dedicated server and have 4 Xboxes that connect to it to play.

Observations:

1) Logging out early and then logging back in does not reset the timer

2) Logging out then quitting the client then logging back in DOES reset the timer

3) Disconnect is instantaneous

4) Disconnect is very consistent when up to 2 players are on (30 min every time) when 3-4 players are on, sometimes the timer is shorter

5) Sometimes the client just crashes on disconnect

6) Sometimes the client locks when trying to reconnect (see the A screen but no text, have to quit client to continue)

Link to post
Share on other sites
On 11/13/2020 at 1:15 AM, HadesInfernal said:

It takes me less time to log back in rather than sit and wait for 4-5 minutes. Besides a run a family server and hearing people go nuts because they have been kicked off mid flight is getting really irritating. I won't be running the game until it is fixed. 

Same, I'm not hosting my server until this is fixed. It's so sh.itty how we had to wait 3+ weeks for WC to do something. My servers died because of this issue and I spent 2 weeks troubleshooting because I thought it might be an issue on my end.

Link to post
Share on other sites
  • Administrator

Just an update, we've been debugging the issue internally and have made progress so shouldn't be too long until we have it resolved. Once it's confirmed good on our end, it'll go out with our next client update (meaning certification etc), so it's looking like sometime next week for the fix to be live.

Link to post
Share on other sites
  • ALEX5522 changed the title to game keep crashing every 20 min

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...