Jump to content

Issues with the Fear Evolved 4 update


Recommended Posts

hi i have a private nitrado server (owner), since this new update for xbox and waiting 2 days for the windows 10 update i finally was able to play, however got hit with a new issue , my friend also on windows 10 and my other friend on xbox one x , can play happily together whilst whenever i join the session it kicks them both out and makes me play on my own , when i leave it lets them stay , i can join any other server and this doesnt happen , i have tried disabling my firewall but again it is nitrado not my host , i do not understand what is happening or what the possible issue is , because before the Halloween update this problem didn't occur , i am currently reinstalling ark for the 3rd time which is depressing to see if it worksk, i also will be joining through my xbox to see if it lets me play with them on that  , any ideas would be great thanks. i should also note my internet is fine , nat open and pull 380 mbps down 40 upload 

Edited by Rippsyy
Link to post
Share on other sites
  • Replies 224
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

GP , the excuses just dont cut it anymore , if it was just this update that was messed up by the devs then fair enough , but its every update they do. They been updating for 4 or 5 years and they stil

Posted Images

I had a Manamagar and a wyv and some other tames uploaded along with empty pods and tons of items we didnt want getting raided from our main base. we literally uploaded all the important stuff cuz we thought we were going to be raided the day of the update that went on that caused all these people to have server crashes and not being able to log in and whatnot. what happens to all of my tames/items i had uploaded? and all the other people who had things uploaded. the timer lasts 24 hours and alot of people werent able to log in until atleast 40 hours after the update went live. kinda nerve racking that we put the items in the upload for them to be safe and it ended up screwing us in the end. our base never got raided and all the valuables were in the upload. Please help us wildcard. ive made tickets and havent gotten a reply.

  • Thanks 1
Link to post
Share on other sites

I just logged in for the first time since the update... My inventory is empty and i have no armor. Lol. How does this happen? I have no tribe members and my base is untouched. Also, game crashed to desktop while switching servers.  Great addition to losing everything in ark data.  This is a bummer fellas. I think I'm done for a bit.

Link to post
Share on other sites
1 hour ago, Wheelie said:

Yeah my friend on xbox crashes very frequently, Its almost unplayable for him since the Win10 fix. Seems to happen most when we are close to each other. 

Most of the issues that I have had to deal with to get this game working have been around Microsoft, Does anyone know if the steam version is this buggy? I think I may have picked the wrong platform for this game 😅

I am having the same issues as you are.

 

I used to play on the steam version quite a bit. I didn't have to deal with gamebreaking issues like this.

I just picked up the win 10 version 3 days ago to play with a few friends who are on xbox. It is very frustrating, to know I re-purchased ark only to have this happen. I wish they would give us an update on the "fix".

Link to post
Share on other sites
12 hours ago, cephiascaine said:

This is simple economics, and I do not understand why WC and other developers/publishers think they are somehow immune to it.   I also do not understand why fanboi's are constantly defending them from legitimate criticism.  

Couple of things.  I'm not a fanboi, and I do not understand how any of my comments have been perceived as defense.  It's as if you choose to read my posts only until you find something to respond to.  My only comments have been "it is what it is," and all of your great points and pontifications, regardless of how well stated or how heartfelt, will not make this process take any less time.  I don't give two craps if you don't like what I'm saying, just don't mischaracterize it into a straw man...  

As for the economics, you would be correct in all of your points if you were talking about a rising new title or even one with hope for large future sales.  The lead team for this project left long ago to create that game.  The team we're talking about, now, today, is here only to manage the decline of Ark.  That's pretty obvious, and why I don't waste my time preaching the invisible hand theory of economics.  

I'm certain that they're proud of what they're able to do with the team they have and wish they could do more.  They're human, they have pride and feelings, hopes and dreams, and for people to come on here and give them the business end of a keyboard says a lot more about the ignorance of the posters than it does about the integrity of people they don't know.  Relax.  The game will work soon, and you can all go troll someone else more deserving of our wrath.

  • Like 1
Link to post
Share on other sites

Edit: I'm not sure what the thread merge methodology used is and if it works for the consumers of it, then great, but I know that I wouldn't find it very useful as an engineer to have specific information about a specific issue buried on page 8 of a literal "stuff doesn't work" thread beneath dozens of "me too" responses and standard QQing. But as long as it all gets known and looked at, then it's all good.

Xbox v802.9 client disconnects after 30 minutes

This has been mentioned elsewhere and may already be in the pipe, but I haven't seen it mentioned on Ced/Dollie's Twitter discussions and so resummarizing here.

Repro:

  • Server: Win10/UWP (802.11 and likely 802.13) running dedicated on the same local network as clients
  • Client: 802.9 for the Fear Evolved event
  • Connect to server (via 'Join Game,' an invite, or other means)
  • Start a timer from the point of connection (as measured by 'tribemember <name> has joined this ark' message appearing for another connected player)
  • Play normally
  • At precisely 30 minutes, the client will get a disconnection and return to the main menu with a corresponding error message

Notes, and why it's the client:

  • Completely terminating the process on Xbox (force quit via guide/menu/"Quit") and reconnecting will restart the 30 minute countdown
  • Just disconnecting and exiting to the main menu ("exit to title screen" inside the game) will not restart the 30 minute countdown
  • Repro on multiple Xbox consoles spanning multiple variants (One S, One X, etc.)

I'd initially suspect that there's either a timer not cleared or a very generous connection client timeout set accompanied by a request getting stuck and not completing, but I don't know enough about what Ark is using for its connectivity. If it's not immediately obvious reviewing changes (I'm sure the next-gen enhancements changed a good bit), debugging using loopback might be helpful: How to enable loopback and troubleshoot network isolation (Windows Runtime apps) - Windows app development | Microsoft Docs

Edited by Nyrin
Link to post
Share on other sites
4 hours ago, dosed said:

I had a Manamagar and a wyv and some other tames uploaded along with empty pods and tons of items we didnt want getting raided from our main base. we literally uploaded all the important stuff cuz we thought we were going to be raided the day of the update that went on that caused all these people to have server crashes and not being able to log in and whatnot. what happens to all of my tames/items i had uploaded? and all the other people who had things uploaded. the timer lasts 24 hours and alot of people werent able to log in until atleast 40 hours after the update went live. kinda nerve racking that we put the items in the upload for them to be safe and it ended up screwing us in the end. our base never got raided and all the valuables were in the upload. Please help us wildcard. ive made tickets and havent gotten a reply.

so your playing pvp, but have found a way to "cheat" and are now upset that you lost stuff on a pvp server. your playing a game mode where the point is to loser all your stuff.

  • Facepalm 1
Link to post
Share on other sites
18 minutes ago, volar said:

so your playing pvp, but have found a way to "cheat" and are now upset that you lost stuff on a pvp server. your playing a game mode where the point is to loser all your stuff.

no? i uploaded them in the ob and it puts a 24 hr timer on it where u can have it stay safe, we uploaded stuff for safe keeping then wake up to the server being down and it lasted 2 or 3 days. what do u mean cheat?

Link to post
Share on other sites

Since we did the update everyone on our server (friends spare xbox one) keeps taking turns crashing out of the game. I did some googling and just found half baked answers about corrupted file saying to uninstall reinstall or information from the past years same event had similar issues says ark is going to an update to fix it. That was fun waiting for an update that didn't come to find out it was from 2019 or 2017 or some crap and poorly marked. The fact that everyone on the server who all live in different places have the same issue and the fact everyone isn't crashing at once and having to wait for the owner to bring the server back up doesn't fit this corrupt file story. Ark needs to either rollback the update or do a new update fix. I shouldn't to wait to play or use more of my familys internet data cap to uninstall reinstall because something they messed up and with everyone on our server having the issue and the server stays up if it is a corrupted file its cause the file your sending is corrupted so it won't matter how many times people reintall. We thought it might be some inventory issues as it seemed to happened to alot of us when accessing our storage char dinos bins ect but then some of us crashed while just standing around waiting for timed stuff like breeding. I don't know the cause but it is clear were not the only ones having issues with your update as you wouldn't even let me submit a ticket with a message saying your having high ticket volumes and directing to post on a forum saying your devs check it often. 11-2-2020, By the time they get around to posting a fix the event is going to be over it has been 4 days since this issue was noticed based on there manager dollie's tweets they wereto have a client update for xbox and windows 10 the night of the 28th and still no update they need to roll the update back or at least give the option to for thoes who want at least we could play then being kicked every 10 - 30 minutes feels like i spend more time loading then playing. What are you doing for those who miss out because you released a broken/bugged event? O well better luck next year? Not like a large company will step up and try to make right but they sure took your money when you buy the game.

 

Edited by Manaroth
Updated to show still no fix
Link to post
Share on other sites

I’ve seen a lot of reports of server timeouts from people running a dedicated server on pc and connecting to it with Xbox. This happened after the Fear Evolved 4 update. Specifically, roughly every 30 minutes we will get a Connection to host timeout error and are returned to the main menu on Xbox. The server on pc stays up. I’ve seen general messages saying timeouts issues are being addressed, but none of the updates have corrected this issue. I’ve seen this exact issue before after updates in the past and it took a while for it to be corrected. We’d like to know if this specific issue is on your radar and what the timeline is to correct it. Thx in advance. 

Link to post
Share on other sites

On my player-dedicated server people disconnect about once every 30 minutes and no one knows why, everything was fine until Fear Evolved 4 update went live and it's really killing. Some of us think it has to do with proximity to the dodorex and the little things that fall from the sky in that background. Honestly I think the event is kinda okay but it's horrible considering all the issues we've been having, it ruins the game and makes me look bad as a server host.

Link to post
Share on other sites

Oh, joy. Another 30 minute disconnect report that was in a nice, visible top-level post is merged to the end of the "stuff doesn't work" thread.

Please note: the 30-minute client disconnect issue has not yet been acknowledged or addressed anywhere, and as far as anyone here knows isn't even known by the dev team. This is not the client crash associated with voice chat that was mitigated.

Link to post
Share on other sites
33 minutes ago, grayman7503 said:

I’m having the same issue. Can only last about 30 mins before my windows ded server kicks my Xbox out. 

I don't think it's your server. You can disconnect from your server (exit to main menu), go join another, or even turn your device off for a night--your 30 minutes of connectivity time will continue counting down right where it left off until you completely kill the client process.

Almost positive we're going to need a client update to address the timeout, but neither here nor on any of the Twitter accounts do we see any indication that it's even a known issue.

Link to post
Share on other sites

I have a Win10 Dedicated server, which I connect to with 4 different XBoxes.  With the Fear Evolved 4 event we started having random disconnects.  Every 15 - 30 minutes.  All random.   However, when one of us disconnects it is more likely for others in the group to disconnect.  Very frustrating.  In 3 - 4 hours of play I will disconnect 6-8 times.

Link to post
Share on other sites
2 hours ago, iamthelaw87 said:

As per title above.

 

Dunno what Wildcard has done however I'm noticing huge delays with structures (replicators, teleporters, ceilings, walls etc) to spawn in. Sometimes it takes over a minute - two minutes. Was not like this before.....

Yes, I have noticed this too even on private servers.  The worst I am experiencing is on Crystal Isles, where I have an underwater base.  I log in and half of the base is missing, though no water comes in.  As I stand in the base and look outward the water outside the sea appears not to be there.  I then step out of the base through where there should be vacuum compartments, and then the sea appears and then the rest of my base.  It's strange and annoying.

This is on Xbox.

Edited by Myrm
Link to post
Share on other sites
On 10/30/2020 at 10:49 AM, Manaroth said:

...I did some googling and just found half baked answers about corrupted file saying to uninstall reinstall .. I shouldn't to wait to play or use more of my familys internet data cap to uninstall reinstall ...

 

The problem with the advice to uninstall/reinstall, particularly with Ark, is that the game is so big, especially if you have all the DLC, that it can take a donkey's age to download again.  Especially as Ark downloads (at least on Xbox) always download at a very slow rate compared with other games.

Link to post
Share on other sites
On 10/30/2020 at 1:12 AM, Kleanupman said:

We run a private dedicated server on an xbox.  The clients are disconnecting after exactly 30 minutes.  Anyone else experiencing this issue?   The good news is , you can set a timer and play for 30 minutes, the bad news is every thirty minutes you have to be someplace safe.  It is a pain.

Yep, happens with non-dedicated as well. I don’t get kicked since I’m the host but my wife does. Lots of fun when we’re flying or on a boat to somewhere...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...