Jump to content

no ice wyverns on valguero .. all fire but no eggs?


Recommended Posts

I'm on EU Val 525 and someone dropped an ice egg in fire scar. We thought that had something to do with it but when a couple of my tribe members looked it wasn't there so we know it's not the reason anymore. We have had an over spawning of fire wyverns. We had 2 or 3 zombie fires in a 3 minute period that 2 members of my tribe worked to kill while one was trying to pull females out of the fire scar for milk.

I haven't been to ragnarok so not sure what it's like there with the ice wyverns.

Link to post
Share on other sites

This isn't strictly overspawning, but underspawning: the game tries to spawn Ice Wyverns, but these get switched into Fire or Zombie Fire Wyverns because of the event. As the spawner counts only Ice Wyverns, the dinos it actually spawns aren't counted and cause the spawner to attempt another spawn as if nothing is in the area. You'll have to disable the event or wait it out.

Link to post
Share on other sites

Having this exact issue on Val 1160 as well. Tons of Fire and Zombie wyverns are spawning in the frost and fire sections of the trench but none are causing nests to show up. We flew around for about 3 hours trying to get them to spawn but no luck. Guess they broke them with the event, which really blows since I wanted to get some event colors, and be able to breed them with the TLC update next week. Guess I'll just go back to playing other games again...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...