Jump to content

ShooterGameServer.exe Stop Working with Exception code: 0xc0000005


Recommended Posts

Start by validating the Ark server files...
steamcmd.exe +login anonymous +force_install_dir "\ArkServer" +app_update 376030 validate +quit

Then validate your OS by opening an administrator command prompt and running
sfc /scannow

If sfc reports errors that it can't fix, then also run...
Dism /Online /Cleanup-Image /RestoreHealth

Maybe also scan your HD/SSD for errors

Link to post
Share on other sites
45 minutes ago, Larkfields said:

Start by validating the Ark server files...
steamcmd.exe +login anonymous +force_install_dir "\ArkServer" +app_update 376030 validate +quit

Then validate your OS by opening an administrator command prompt and running
sfc /scannow

If sfc reports errors that it can't fix, then also run...
Dism /Online /Cleanup-Image /RestoreHealth

Maybe also scan your HD/SSD for errors

Start by validating the Ark server files...
steamcmd.exe +login anonymous +force_install_dir "\ArkServer" +app_update 376030 validate +quit


I don't understand can you explain more about this

Link to post
Share on other sites
53 minutes ago, Destiny129 said:

Start by validating the Ark server files...
steamcmd.exe +login anonymous +force_install_dir "\ArkServer" +app_update 376030 validate +quit


I don't understand can you explain more about this

How did you install your ark server?

The above would validate your installation if you used SteamCMD.
If you installed your ark server some other way, then you'll need to investigate how to validate the installation.

I suggested the above steps because the error you're getting could be caused by either a corrupt file system, corrupt installation or the OS is playing up.

Link to post
Share on other sites
8 minutes ago, Larkfields said:

I already use sfc /scannow , Dism /Online /Cleanup-Image /RestoreHealth , but still stop working and i did not found the error file

Link to post
Share on other sites
13 minutes ago, Larkfields said:

How did you install your ark server?

The above would validate your installation if you used SteamCMD.
If you installed your ark server some other way, then you'll need to investigate how to validate the installation.

I suggested the above steps because the error you're getting could be caused by either a corrupt file system, corrupt installation or the OS is playing up.

I did not install game ark , i install only ASM in server

Link to post
Share on other sites

Crash again and again
 

Quote

 

Fatal error!

VERSION: 313.57
ShooterGameServer.exe!UpdatePublishedSettings() (0x00007ff6cf7e6463) + 29 bytes [f:\build\live313\engine\source\runtime\online\onlinesubsystemsteam\private\onlinesessionasyncserversteam.cpp:228]
ShooterGameServer.exe!FOnlineAsyncTaskSteamUpdateServer::Tick() (0x00007ff6cf7e827a) + 0 bytes [f:\build\live313\engine\source\runtime\online\onlinesubsystemsteam\private\onlinesessionasyncserversteam.cpp:592]
ShooterGameServer.exe!FOnlineAsyncTaskManager::Run() (0x00007ff6ce8d7e20) + 0 bytes [f:\build\live313\engine\source\runtime\online\onlinesubsystem\private\onlineasynctaskmanager.cpp:110]
ShooterGameServer.exe!FRunnableThreadWin::Run() (0x00007ff6ce566c6f) + 0 bytes [f:\build\live313\engine\source\runtime\core\private\windows\windowsrunnablethread.cpp:73]
ShooterGameServer.exe!FRunnableThreadWin::GuardedRun() (0x00007ff6ce566b68) + 8 bytes [f:\build\live313\engine\source\runtime\core\private\windows\windowsrunnablethread.cpp:26]
KERNEL32.DLL!UnknownFunction (0x00007ffa91f084d4) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x00007ffa9375e871) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x00007ffa9375e871) + 0 bytes [UnknownFile:0]
慌瑳删灥楬慣整⁤捁潴⁲慔数慪慲䍟慨慲瑣牥䉟彐彃㔱਍慌瑳删浥瑯⁥畆据楴湯䌠楬湥䅴正潇摯潍敶਍

 

 

Link to post
Share on other sites
1 hour ago, Larkfields said:

According to this report, the error is in a Windows file, ntdll.dll

You should check your system drive for errors and run a virus scan.

 

I found this , i will try it tomorrow thank.
https://answers.microsoft.com/en-us/windows/forum/all/app-crash-with-ntdlldll/9aa59f80-99a1-4f3c-b2f0-7eb72df05b2a

  • Thanks 1
Link to post
Share on other sites

The first time such errors began to appear on June 14, 2020. They appear randomly and there is no dependency.

I have tried e5-2640, e5-2680 and e5-2689 processors on different motherboards.
I am using a new SSD drive, also I tested it on a regular HDD with clear OS install, error did not disappear. I also checked RAM.
Now I suspect there is a bug in the RX480 drivers. I will try to delete them with DDU. 

My next steps:
-try reinstall gpu driver
-try change gpu to another (from NVidia?)
-try install other Windows version

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...