Jump to content

Tek dedicated storage dissappear


Recommended Posts

Hi!

I'm sorry but I don't speak English well, I'll use a translator.

I play on a PVE aberration server and my dedicated tek storage disappeared, in the tribe registry it does not appear that they broke at any time, the surrounding structures have no damage but all my forges were on and my generator was off ... be someone, but how could he "destroy" the dedicated tek storage and that nothing appears in the tribe log? They don't even appear as destroyed, nothing appears. Let's see if someone gives me any idea of how they could do it to try to prevent them from repeating it ...

Edited by darksoul94666
Link to post
Share on other sites

I am not 100% sure but i think dedicated storage has only a decay timer of 12 hours if it is or was not snapped to another dedicated storage. But i think it does not disappear by itself, somebody has to go to it and do the „hold e to demolish“. Since your forges were apparently turned on by somebody else i assume that person also demolished your dedi. 

Link to post
Share on other sites
21 minutes ago, GrumpyBear said:

not if another player broke it.

Is this a tek dedicated storage thing only? I play PVP and even if something gets C4'd, you still get something in tribe log saying it was destroyed. If you mean by a tribemate, that will also put something in tribe log.... Auto-decay will also put something in tribe log. So I am very stumped as to how this thing could just vanish without anything in tribe log lol. Not saying you're wrong, just if there's a detail there I don't know about, I am curious.

Link to post
Share on other sites
8 minutes ago, Slvr said:

Is this a tek dedicated storage thing only? I play PVP and even if something gets C4'd, you still get something in tribe log saying it was destroyed. If you mean by a tribemate, that will also put something in tribe log.... Auto-decay will also put something in tribe log. So I am very stumped as to how this thing could just vanish without anything in tribe log lol. Not saying you're wrong, just if there's a detail there I don't know about, I am curious.

on PVE we get no notifications if another player outside of tribe breaks something.  If someone had let it decay, then it would have left a msg.

 

@Piffguru suggested the correct solution for setting down one dedicated storage by itself.  You must snap another one to it first and that new timer will stick even if you pick the second one up right away. It could be risky solution, should the developers make some change later that undoes it.  I'd just leave 2 together.  Doesn't hurt to have one for oil or wood and one for something else you put in a forge.

Edited by GrumpyBear
Link to post
Share on other sites
3 minutes ago, Slvr said:

Ahhh ok so that's a PVE thing. Thanks!

Additionally, if a tribemate insides you on pve and uses C4 to break stuff, it won't leave a message who did it or that it was done.  You would just show up to a broken base.  If it broke a cliff platform, you would only see msgs for the structures that were on top of the platform.  There would be no msg that the platform was broken by so-and-so and that it was c4.

 

That was our experience when we had someone do that to us.

Edited by GrumpyBear
  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...