Jump to content

Ark transferring

Recommended Posts

Hi there

Today I tried to transfer my 2 cryo dinos on another server, timer expired and I transferred myself with cryopods in inventory,when I joined there wasnt any cryopods in my inventory, I went on city terminal there wasnt nothing on ark data,and I went back on previous server and there was no bag. It didnt took more then 3 min for that. I tried uploading cryopods in ark data and it's not working, It says uploading items to ark and it takes 10+sec and nothing happened it stays in inventory. I tried transferring with transmitter so idk if there is a prob with transmitter or obelisk and terminals. Is there any way to fix this so I can upload normally, btw this happened twice already.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...