Jump to content

WildCard please help, I can't play for the fourth day


Recommended Posts

WildCard please help, I can't play for the fourth day

4 days ago I encountered the error "connection timed out" and as a result I can not go to any official servers. I Tried all the options up to reinstalling Windows, nothing helps...

technical support is completely useless...

The most interesting is that everyone else including my friend who has the same provider is playing.

The error occurred out of the blue after 9 months of playing.

 

Link to post
Share on other sites
2 minutes ago, Aylana314159 said:

Are you testing on Island servers? Base map

I tried all maps and all modes (pvp/pve)  nothing work, but from  my friend's computer through my Steam account everything work.  By the way, I have no problems witch the internet, all other games, browser, YouTube, films loads normal.

P.S I have a message limit on this forum, sorry if I can't answer today

Link to post
Share on other sites

What are you using for your router and modem to the internet.

You say someone else has the same ISP, so more than likely its either your router or a setting in that device.

Try unplugging the router and modem, rebooting them.

Plugin modem first and let it boot 100%, then router, if they are separate.

Call your ISP and ask them to check your connection if that doesn't work.

 

Link to post
Share on other sites
20 minutes ago, Zuus said:

What are you using for your router and modem to the internet.

You say someone else has the same ISP, so more than likely its either your router or a setting in that device.

Try unplugging the router and modem, rebooting them.

Plugin modem first and let it boot 100%, then router, if they are separate.

Call your ISP and ask them to check your connection if that doesn't work.

 

no packet loss, judging by the Speedtest, the speed is normal. I call the provider tomorrow, but I doubt it will help

p.s Speed test  showed: download 103 mbps, upload 31 mbps

Edited by zerpwnz
Link to post
Share on other sites

Did you try verifying your game cache through steam? Or re-installing Ark? (I am assuming you probably have but worth an ask)

Also what happens when you try to get into a server? (sometimes servers dont show up, sometimes people get timed out, sometimes people end up with different stick points)

Edited by Cowgirl
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...