Jump to content

Recommended Posts

Official PvE Character is Unable to Transfer.

Hey guys, I’m not sure what’s going on. 


my tribe and I are planning to fight more bosses on Val, but we set up on Extinction. I’ve been hopping back and forth a few times a week and for some reason it won’t let my character transfer anymore.

I’m stuck on extinction. I try to use a terminal or our transmitter to transfer but when I hit join server it does nothing, it’s just grays out like I selected it. 
 

I tried another of my characters and they transferred just fine. What could be going on with my current character? I’ve tried resetting the game and the Xbox, reinstalling the game, I just don’t know what to do. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...