Jump to content

Recommended Posts

Item Stacking

Right, never known a game so fun yet frustrating at the same time.

Since all the BS around summer bash we had our Nitrado server update with the 2 "Fixes" and yeah the invisible items and crashing appears to have stopped however.

Since the update items no longer stack at all, meat, metal, stone you name it nothing stacks just 1 single item per inventory slot.

Entire vaults of materials have been messed up so for example

Pre patch Metal vault had 40 stacks of 100 Metal

Post Patch Metal Vault has 40 stacks of 1 metal and i have tried manually stacking them nothing happens.


Is anyone else having this issue or is this something specific to our server do you reckon

Link to post
Share on other sites

This is also happening to us. We did the latest patch update 2.32

Today everything is stacks of 1. All our food bins are empty. Cant even fill them.

We moved ALL our animals to an obelisk in Hope's that they figure this out soon and fix it.

And ya all or ammo, building supplies, food food, jerky, it's all gone or 1 item.

Cant even play until this is fixed!

Link to post
Share on other sites

Possible Fix!

Alright, so I have an Xbox server running for Ark Valguero and ran into this issue.

while scrolling through my Nitrado settings on my phone, I noticed that the new [Item Stack Multiplier] had the actual code inside the little box that only should of had a number.

once I changed the number back to what I had it to [5] and reset the server everything started stacking again.

NOTE: in all of my storage boxes and Dino’s I had groups of one in, I had to transfer all the items before they stacked onto each other and then I transferred everything back into its original place.

Let me know if this helps!!

PS: Has anyone also been running into the issue of dragon eggs/ fertilized eggs instantly spoiling??

Link to post
Share on other sites

Fixed, for me: I play on a private Nitrado Xbox server. I had to roll back to a June 27th game save. This resolved the issue, lost some progress though.


I also adjusted the above mentioned item stack setting too.


Regarding Wyvern eggs spoiling, I believe that may be due to restarting the server with the "destroy all wild Dino's" command. That's one theory anyhow.

Link to post
Share on other sites

Here is the fix:

In the GameUserSettings.ini there is a line looking like this:


Fix it to this:


(or whatever you had there, 1 is the default) And everything should work again - unfortunately the items that stacked before are lost, but you might be able to revert to a save-file using the new setting.

Nitrado firetrucked something up with the update 2 days ago.

Edited by Tician
Link to post
Share on other sites
On 7/1/2020 at 4:38 AM, Roach09 said:

We had this issue on our server. We found that the stack size in the game ini files were incorrect. Instead of being 1 it add the stacksizelimit=1 in where just the number is suppose to go. ( I know that is not exactly what it says but you get the idea). I hope this helps


This fixed it for us and everything is back to normal

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...