Jump to content

roach148

Baby reaper disappeared

Recommended Posts

Baby reaper disappeared

Hi all.

My first baby reaper has disappeared. It's inventory is full of meat.

I found where it is thinking it had fallen through the foundation I demolished them to find out it's still not their.

I can access it's inventory and it's very much alive and eating it's just not visible.

I've tried whistle commands and it won't follow.

I've tried a karkinos to grab it.

I'm all out of ideas, it was a really nice colour too.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...