Jump to content

resolved Unable to continue: Unable to complete action. Keeps appearing.


Recommended Posts

“Unable to continue: Unable to complete action. Please check account privileges.” Keeps appearing.

Hello

As mentioned in the title I have had the constant issue of not being able to join online arks. I’ve done some troubleshooting and read online and have been unsuccessful in solving/fixing it. 
I play Ark on an xbox and have previously been playing it using xbox gamepass ultimate. I had absolutely no issue with Ark while playing beforehand. The issue only has happened since I purchased the game. After pressing join ark xbox dashboard pops up with a spinning loading wheel before showing the error. I have tried uninstalling and reinstalling, clearing local game data, restarting the console, power cycling the console, making sure there are no restrictions in place to prevent me from playing, checking nat type, etc.  

I have no idea what to do and would be grateful if someone could enlighten me to why I am unable to join Arks.

Edit. 
The issue also affect trying to run dedicated servers and trying to host non-dedicated servers. They all have the same error.

FF0D25BC-5F6C-4A0D-A0C8-D7A0F8BC6E29.jpeg

Edited by ARMIGEDDAN
Issue has been resolved.
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...