Jump to content

Game crashes when using Arks official backup saves on single player


Recommended Posts

Game crashes when using Arks official backup saves on single player

Everytime i download a conquest or pve map save and try to put it on single player my game crashes. Im on pc and i dont understand why it isnt working i followed what jen said when she first put the saves up. I download unzip and put it in savedarkslocal and then the game crashes near island ruins and ragnorok proxy each time.i didnt try other maps because i know it will just crash.

Link to post
Share on other sites
  • 5 months later...

@invincibleqc Hello, first i just want to say that im new and i dont know how to really reply to a exact message. I have the same problem and i would love to explore any of thoose closed servers on my singleplayer server or even host one on my pc. I dont think it is because of exces of memory. I got 16gb and it doesnt get even 3 when it crashes. I tried on single, on "non dedicated" and dedicated. I tried different servers, backups and even diferent types of directorys but it always crashes. I dont really know what to do. Can you help me? Ill post the crash mesage:
 

Fatal error!

VERSION: 318.9 
ShooterGame.exe!APrimalDinoCharacter::Stasis() (0x00007ff7e95d0a4b) + 8 bytes [f:\build\trunknew\projects\shootergame\source\shootergame\private\primaldinocharacter.cpp:2588]
ShooterGame.exe!UWorld::LoadFromFile() (0x00007ff7eb75de83) + 0 bytes [f:\build\trunknew\engine\source\runtime\engine\private\world.cpp:6604]
ShooterGame.exe!AShooterGameMode::LoadWorld() (0x00007ff7e9cd3c67) + 2606 bytes [f:\build\trunknew\projects\shootergame\source\shootergame\private\shootergamemode.cpp:2503]
ShooterGame.exe!AShooterGameMode::InitGame() (0x00007ff7e9c88717) + 0 bytes [f:\build\trunknew\projects\shootergame\source\shootergame\private\shootergamemode.cpp:1310]
ShooterGame.exe!UWorld::InitializeActorsForPlay() (0x00007ff7eb75b988) + 43 bytes [f:\build\trunknew\engine\source\runtime\engine\private\world.cpp:3218]
ShooterGame.exe!UEngine::LoadMap() (0x00007ff7eb721a86) + 0 bytes [f:\build\trunknew\engine\source\runtime\engine\private\unrealengine.cpp:10219]
ShooterGame.exe!UEngine::Browse() (0x00007ff7eb702a81) + 43 bytes [f:\build\trunknew\engine\source\runtime\engine\private\unrealengine.cpp:8907]
ShooterGame.exe!UEngine::TickWorldTravel() (0x00007ff7eb734b0e) + 60 bytes [f:\build\trunknew\engine\source\runtime\engine\private\unrealengine.cpp:9079]
ShooterGame.exe!UGameEngine::Tick() (0x00007ff7eb4c41c5) + 0 bytes [f:\build\trunknew\engine\source\runtime\engine\private\gameengine.cpp:1146]
ShooterGame.exe!FEngineLoop::Tick() (0x00007ff7e903dc68) + 0 bytes [f:\build\trunknew\engine\source\runtime\launch\private\launchengineloop.cpp:2432]
ShooterGame.exe!GuardedMain() (0x00007ff7e9038b3c) + 0 bytes [f:\build\trunknew\engine\source\runtime\launch\private\launch.cpp:140]
ShooterGame.exe!GuardedMainWrapper() (0x00007ff7e9038b8a) + 5 bytes [f:\build\trunknew\engine\source\runtime\launch\private\windows\launchwindows.cpp:125]
ShooterGame.exe!WinMain() (0x00007ff7e903e5dc) + 17 bytes [f:\build\trunknew\engine\source\runtime\launch\private\windows\launchwindows.cpp:213]
ShooterGame.exe!__tmainCRTStartup() (0x00007ff7ec53811d) + 21 bytes [f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c:618]
KERNEL32.DLL!UnknownFunction (0x00007ffade047034) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x00007ffadfb1cec1) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x00007ffadfb1cec1) + 0 bytes [UnknownFile:0]

 

Captura de pantalla 2020-11-25 173023.png

Link to post
Share on other sites
  • Volunteer Moderator
11 hours ago, Eriksitoo said:

@invincibleqc Hello, first i just want to say that im new and i dont know how to really reply to a exact message. I have the same problem and i would love to explore any of thoose closed servers on my singleplayer server or even host one on my pc. I dont think it is because of exces of memory. I got 16gb and it doesnt get even 3 when it crashes. I tried on single, on "non dedicated" and dedicated. I tried different servers, backups and even diferent types of directorys but it always crashes. I dont really know what to do. Can you help me? Ill post the crash mesage:

I tried a save from 2017 that I know used to work and I got the same error when loading it in single-player. However, it loaded fine on one of my dedicated VM and I was able to join normally.

Link to post
Share on other sites

Try deleting some / all of the .arktributetribe, .arktribe .arkprofile things in the save directory. Could be the single player gets messed up w these when trying to resolve previously online (old network) stuff with new steam-only online protocol?

Clearly you will need to "keep" your own tribe and character (or use dev commands to get back to where you were) - but just to try if the thing boots.

I don't believe ram to be an issue - and the only "big" change over time has been to the networking protocols?

Link to post
Share on other sites
  • 3 weeks later...

as anyone tried using the legacy maps that you can download and play on single player as ive tried a few rag map ones and during loading they just fatal error everytime so not sure what ive missed or done wrong. If anyone can help that would be great.

 

the maps all seam to say nitrado when downloaded but didnt when on site list if that makes a difference ?

Link to post
Share on other sites
  • 4 weeks later...
  • 4 months later...

Hello

I've stopped playing Ark in beginning of march with patch about 324 (Steam version with mods, single player only), then I've migrated from Win7 to Win10, and now when I wanted to play there was a Fatal error. 
So, I managed to update a client, I switched off all mods and still there is a Fatal error after I try to launch my first character.

I am able to make new character and play, but as I've spent over 1500 hours inside the game I want to get back to that character, that items, and maybe few dinos as well.

 

Is there any help for me? I attached screen shot of error 

 

Regards Survivors

Michał 

Bez tytułu2.png

Link to post
Share on other sites
  • Volunteer Moderator
1 hour ago, Michau said:

Hello

I've stopped playing Ark in beginning of march with patch about 324 (Steam version with mods, single player only), then I've migrated from Win7 to Win10, and now when I wanted to play there was a Fatal error. 
So, I managed to update a client, I switched off all mods and still there is a Fatal error after I try to launch my first character.

I am able to make new character and play, but as I've spent over 1500 hours inside the game I want to get back to that character, that items, and maybe few dinos as well.

 

Is there any help for me? I attached screen shot of error 

 

Regards Survivors

Michał 

Bez tytułu2.png

Merged your thread here. You can find the solution above:

On 1/7/2021 at 6:41 PM, invincibleqc said:

@Eriksitoo @Jimmy2211 @STUL Looked further into this just now and the crash appears to be caused by an access violation when unpacking outdated dinos structure. The solution is to simply force a dino wipe: Steam → ARK → Properties → Launch Options: -ForceRespawnDinos.

Alternatively, you can launch with the following option (not recommended, but may be required if you have active taming process in your save):

-dedihibernation

 

Link to post
Share on other sites
On 1/8/2021 at 12:41 AM, invincibleqc said:

@Eriksitoo @Jimmy2211 @STUL Looked further into this just now and the crash appears to be caused by an access violation when unpacking outdated dinos structure. The solution is to simply force a dino wipe: Steam → ARK → Properties → Launch Options: -ForceRespawnDinos.

I only want to say:

IT WORKED

 

May you walk on warm sands ;)

  • Like 1
Link to post
Share on other sites
  • Volunteer Moderator
4 hours ago, Michau said:

Might it be because I had

- preventhibernation 

option added for tha launcher? 

It is likely because you ran that save as a dedicated session last, then tried to load it back as non-dedicated. Using -preventhibernation alone has no effect, as explained in the following thread:

 

Link to post
Share on other sites
  • 1 month later...
  • Volunteer Moderator
23 minutes ago, Mews said:

https://imgur.com/a/i7S553z

The latest update did allow me to play other maps like the island and rag but not abb or genesis 2, i was able to play on abb but only after deleting my current save (which i backed up of course) and i assume it will be the same for genesis 2

Merged your thread here. This is the same crash and the solution can be found above:

On 1/7/2021 at 6:41 PM, invincibleqc said:

@Eriksitoo @Jimmy2211 @STUL Looked further into this just now and the crash appears to be caused by an access violation when unpacking outdated dinos structure. The solution is to simply force a dino wipe: Steam → ARK → Properties → Launch Options: -ForceRespawnDinos.

 

Link to post
Share on other sites
  • 3 weeks later...

After the updating of the new version of ARK. At the beginning, I can get into the map. While it crashed many times, so I decided to reinstall the system.  Then, I re-download ARK and copy old save file to the archived file. Finally, I can not get into the DLC map. While I spent more than 200 hours on the three DLC map. I am fond of this excellent game and dinosaur. Can anyone give me some suggestions to deal with this problem.1772805386_RI)D8(HENGV1IEUD0EI5XG.thumb.png.88ef081f253c5cc710ea8d0d05091a56.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...