Jump to content

Recommended Posts

Exit to main menu issue Since the recent patch, when I “exit to main menu” my game crashes and I’m back at the Xbox main menu. Happens in single player and any server I join, I even re-installed the game but the issue still persists. 

is anybody else having this issue?

I'm having this same issue as well, expect my crashing happens randomly while playing as well, I'm on standard xbox one. Was going to try uninstalling and reinstalling but didnt want to lose my single player game saves, were your single player game saves still there when you reinstalled?

 

Link to post
Share on other sites
1 hour ago, Daniel_King said:

I'm having this same issue as well, expect my crashing happens randomly while playing as well, I'm on standard xbox one. Was going to try uninstalling and reinstalling but didnt want to lose my single player game saves, were your single player game saves still there when you reinstalled?

 

No they weren’t. I reinstalled the game to see if it solved the crashing an it didn’t. So I wouldn’t bother if I were you

Edited by W4RM4CH1N3
Misspell
Link to post
Share on other sites

This is also happening to me. Standard XBox One (not the X).

Additional information:

  • Loading into my server (official PVE) results in my character being in the not-quite-connected state where I can walk around but not interact with doors etc (in this state, when you log in you appear to be standing over your bed even though your character is in fact sleeping in the bed).
  • Exiting to main menu then crashes to the XBox home screen.
  • Attempting to restart Ark after this point results in a series of increasingly bad graphical glitches until the game ultimately appears to lock up completely. This continues until the XBox is rebooted, at which point the cycle starts over.

Not sure if it's all related but seems like quite a coincidence.

Link to post
Share on other sites
  • 8 months later...

I'm having the same issue. I'm playing PS4 crystal isles. I have one spot with all 400 of my dino's. Moving them is pointless because of the crashing. So i gave up went elsewhere, across the map, have been able to play and save. I've been successful in bringing a few dinos over. Uploading them has been working until it does crash and and the dino's are back. Trying to get the more important ones, then i'm going to start all over providing the issue hasn't been resolved. I can spend 20 mins playing in the area doing nothing but packing dino's just for a crash with no progress. HELP.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...