Jump to content

Ongoing Server Instability & Crashes


Message added by invincibleqc

Please report official server outages using this form: https://ark.gg/outage

If you lost in-game progress such as your character, etc. due to a rollback please submit a Support Ticket to get in-game assistance.

Thanks!

Recommended Posts

  • Replies 3.5k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

EU-PVE-Official-Ragnarok72 down its te same like

Every time I play this game lately, I feel like I'm being trolled.

If people aren't providing you with an answer, that's most likely because they don't have an answer.  This is a long thread with lots of people having issues,  don't get salty with the rest of th

Posted Images

A lot of people took a week off work for this shame they can’t get a day off pay back. Would be good to have updates when this poop goes down in the first place. I’ve spent 24 hours twirling my thumbs waiting for the server to come back up. A tad frustrating I must say but I never get discouraged cause the game as buggy as it is still bring me plenty of joy. Just wish WC were more on top of things. 

Link to post
Share on other sites
13 hours ago, ShaftAgain said:

timers are running right now.

Indeed, timers were still running. I was lucky and got back on 564 in time for an imprint on my Xmas wyverns (given to me by a friend). I had to refresh the server list page until 564 showed up, then I was able to join. Latency was bad, felt like 5 to 10 seconds to interact with most anything (moving, inventory access, laying down in bed, using a cryopod, etc). Player interaction took much longer to be seen in-game than it should, and player costumes and attires weren't showing up right away (I logged in and looked naked, another player in global mentioned their costumes werent showing up right away, a few seconds before the look showed up). With all the slowness, I decided to cryopod my young wyverns and went to bed.

564 seems to be running better after I woke.

Edited by GreenRoc
Link to post
Share on other sites
59 minutes ago, Testsubject420 said:

Server 1380

At 1:45am est crystal isles 1380 had a update with no warning no server notice at 4am or so I checked n seen my update was done n excited I got to get back on after the wait to be frozen in fear I reset my Xbox to my server gone with my primary account ? 

I'm on the same server. Wildcard is still deploying. I don't know what the problem is.

Link to post
Share on other sites

oh it's that time of the day again, 20+ official servers offline/lagging/ghosting/dropping

every day for the last 13 days around roughly the same hours

anything getting investigated/fixed?

the servers run fine, no ddos, just can't connect to them, some network layer in between is messed up, by either WildCard or their hosting provider Nitrado

oh, 10min later another 20 dropped ... probably another 20 in next 10-20 minutes

  • Like 1
Link to post
Share on other sites
  • noxsemper changed the title to Update broke the map. Valguero PVE 562
  • Joebl0w13 locked and unlocked this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...