Jump to content

Ongoing Server Instability & Crashes


Message added by invincibleqc

Please report official server outages using this form: https://ark.gg/outage

If you lost in-game progress such as your character, etc. due to a rollback please submit a Support Ticket to get in-game assistance.

Thanks!

Recommended Posts

  • Replies 3k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

EU-PVE-Official-Ragnarok72 down its te same like

If people aren't providing you with an answer, that's most likely because they don't have an answer.  This is a long thread with lots of people having issues,  don't get salty with the rest of th

Actually yes it is.

Posted Images

6 hours ago, Soulsmax said:

it's also like that, on the official pve servers PS4, I asked some people from other servers and they also said that this is unbearable to play, on the servers that game I can't get into and when I get in there is an elastic effect.  does anyone know what's going on

no idea. I've had my tribe mate in NA test it out and he was fine, every server region was below 60-70 ping for him. 

If anyone reading isn't experiencing this problem I'd recommend creating a Bob character on a server with high ping, see if we can confirm that's where the issue lies

Link to post
Share on other sites
17 hours ago, BertNoobians said:

that was due to the breeding event which is now over, many of those servers have returned to normal.
now a completely new problem has started since last weekend and this thread is to make wildcard aware of it.
you bring up old problems and so you are not helping here at all.

Unbelievably Incorrect.

Link to post
Share on other sites

My NA PVE servers, specifically my CI 854, Valguero 564, and to a lesser extent Rag servers 382 and 383 have all been experiencing repeated disconnections, as in it goes down, then it's up for a minute, then down again, rinse and repeat. Many believe someone could be duping, or maybe a DDOS attack, though not sure on that. On my Val 564 server there's been major problems with rubberbanding and insanely high ping as well. I've been hearing in discord that there are other NA servers experiencing the same problem, all starting up last week after the update.

I should add I'm in NA so these are our area servers, and also many of those reporting these problems on my discord server are also in the US. These are NA PVE PC servers having the problems.

Link to post
Share on other sites

Jesus same. My friends and I rent our own server on ps4. It's an unofficial PC and we can't even connect to the game 90% of the time. Each time I try connecting to the server it tells us all "Host Connection/Timed Out" and we have to restart the whole app and rejoin sometimes up to 8-10 times before ONE of us can join in. Ridiculous especially since we are paying for a server and each paid whatever amount to purchase the game. 

I don't understand how a game that's been out for years is still this buggy and bad. Makes for incredibly frustrating game nights for us all. Most of the time when we do get logged it like others have stated we just get stuck in the floors of our base for up to 5 minutes. Why do they not fix this sh*t?? 

Edited by JustinJ1214
Link to post
Share on other sites
33 minutes ago, JustinJ1214 said:

Jesus same. My friends and I rent our own server on ps4. It's an unofficial PC and we can't even connect to the game 90% of the time. Each time I try connecting to the server it tells us all "Host Connection/Timed Out" and we have to restart the whole app and rejoin sometimes up to 8-10 times before ONE of us can join in. Ridiculous especially since we are paying for a server and each paid whatever amount to purchase the game. 

I don't understand how a game that's been out for years is still this buggy and bad. Makes for incredibly frustrating game nights for us all. Most of the time when we do get logged it like others have stated we just get stuck in the floors of our base for up to 5 minutes. Why do they not fix this sh*t?? 

it has never been this bad in all these years, wildcard has reached an absolute low point.
we are a tribe of more then 100 players and all our official servers that we have bases on are not functioning, each person pumped over 100 euro into this game and we are all waiting for the servers to be restored.

Link to post
Share on other sites
21 hours ago, Usuallyafk said:

Servers are running fine? There is thousands of posts that have been merged into one post regarding the endless server connection issues. Not to mention all the ones on steam that are even more prevalent. Nice one bud.

The servers have literally never run "fine" since I started this game like 5 years ago

  • Haha 1
Link to post
Share on other sites

There appears to be multiple problems with multiple servers. Not only is there insane lag on them, but folks are getting black screens when they go to certain areas and are unable to log back into that server, and other servers are playing the roller coaster game of being up, then down, then up, rinse repeat. Tickets have been sent but very little action. Hello, WC, are you even home???

Edited by catnip
Link to post
Share on other sites

Yeah it sucks My boyfriend and I Transferred to extinction 1061 to just tame dinos he went back to get more supplies on our original server and I stayed back to finish building but it kicked me out 4 hours in and now we both can't find the server and I have dinos over there its annoying because I was stuck on aberration for 3 days and now I'm stuck again its like why do I even play at all.

Link to post
Share on other sites

Extinction 1061 pve Down too??

I was Stuck In Aberration For Like Days Until Finally Yesterday Morning I Found My Way Out. Then My Boyfriend Was Like "Lets Tame A Few Dinos In Extinction " So We Was In Extinction For Hours He Had To Go Back And Get Supplies From Our Original Server He Got Out Okay But Then I Got Kicked And Couldn't Find The Server Again Neither Could He To Go Back its disappears and reappears When it wants to moving back to my old rag Server it never lets me down??????

Link to post
Share on other sites
  • STUL changed the title to Official PVE Valgeuro Server 553 been down for 7 hours now?

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...