Jump to content

Message added by invincibleqc

Please report official server outages using this form: https://ark.gg/outage

If you lost in-game progress such as your character, etc. due to a rollback please submit a Support Ticket to get in-game assistance.

Thanks!

Recommended Posts

  • Replies 4.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

EU-PVE-Official-Ragnarok72 down its te same like

If people aren't providing you with an answer, that's most likely because they don't have an answer.  This is a long thread with lots of people having issues,  don't get salty with the rest of th

I’ve put in a ticket everyday for almost 5 months. Call me persistent. 

Posted Images

2 hours ago, lilpanda said:

558 is now back online! Please let me know if there are further issues going forward on any of these 3 servers

The lag, snag and snap-backs are still bad on 557.
It's not as severe as yesterday or the days before - but it's still rather significant.
I have made it across our compound a few times in the last 2 hours just to get hit with a 10-20 second pause & then suddenly find myself back where I started.
It's not constant (like before) - but it's still bad.

  • Like 1
Link to post
Share on other sites
19 hours ago, lilpanda said:

558 is now back online! Please let me know if there are further issues going forward on any of these 3 servers

557 is still severely laggy, with the occasional long pause. We are having issues getting through doors, accessing inventories and then you rubberband. Having to do things 3 times to get it done is not so fun.  We need further assistance please!

Link to post
Share on other sites
2 hours ago, Foxiefyre said:

557 is still severely laggy, with the occasional long pause. We are having issues getting through doors, accessing inventories and then you rubberband. Having to do things 3 times to get it done is not so fun.  We need further assistance please!

557 is still laggy. I have to redo the same path 3 or 4 times to get to a target ... the game still pauses really often for 30secondes .

Link to post
Share on other sites
28 minutes ago, lilpanda said:

I'm looking into this currently. It appears there is a hardware issue, which happened AFTER the maintenance I did last week. We'll work on getting some more info and getting this fixed up asap.

Thank you! Hopefully this doesn't effect our ability to enjoy this event. It would be a shame. :(

Link to post
Share on other sites
  • 2 weeks later...

EU-PVE Official The Center200 Server issues

@Cedric @lilpanda  EU-PVE The Centre200 is showing as PVP and unable to join. Can someone have a look into this for us please? 

 

Some extra info, Players with characers already on the server can login but you can't transfer into the server from another PVE server. The server isn't showing to have battleye and is kicking players "Battleye Client not responding"

Edited by Hemplethwaite
Link to post
Share on other sites
  • invincibleqc changed the title to Ongoing Server Instability & Crashes
  • noxsemper changed the title to Update broke the map. Valguero PVE 562
  • Joebl0w13 locked this topic
  • Joebl0w13 locked and unlocked this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...