Jump to content

Gafgarion

High Ping and low Dinos spawn

Recommended Posts

High Ping and low Dinos spawn

Hi,

on my Genesis Server (652) is each day 200-255+ Ping and on the whole Map almost no dinos spawing. I was hope the Spawn will be better when the Ping is lower and less ppl online but it doesnt maked a Difference. With 100-150+ Ping and like 40+ Ppl it still very low Dino Spawn. You just walking through the Biomes and they are empty. It started to be like this last Saturday.

@Cedric @Dollie @lilpanda

 

Does someone else have similair Problems on his Genesis Server ?

  • Like 1

Share this post


Link to post
Share on other sites

Same for our server.. 
Welcome to ARK official, it has been like this for every single map release. Once people get enough tames and builds, the server can't handle it and we are at a stage like this. 
Wildcard simply don't care. 

Share this post


Link to post
Share on other sites

I am on server 584 and we too have a high ping, no dinos spawing (unless the server restarts, crashes, or a patch is implamented), and terrible lag that is setting our imprints back 1hr 30mins plus. 

Can we PLEASE get a daily restart? You are giving us events of 2x, 2.5x, 3x and no dinos are spawning. What's the point? Please look into this issue.. I am sure MULTIPLE servers are affected. 

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, TraXz said:

Same for our server.. 
Welcome to ARK official, it has been like this for every single map release. Once people get enough tames and builds, the server can't handle it and we are at a stage like this. 
Wildcard simply don't care. 

Well then i was seems just lucky because i dont had this Problem on any Map Release. Not on SE,Center,AB,Rag,EXT,Valg.
The last time that i saw such a low Dino spawn was on the Island during Early Acc. The Devs patched it then. After 3 Monts without spawn...

 

This low Dino spawn is very weird. While the Arctic and Vulcano is empty the Bog seems fine. I see a lot Dinos around in the Bog.

Share this post


Link to post
Share on other sites

Yea.  Genesis 584 the only way to get meat to feed babies is to run the "collect and run" missions.  The only dino that spawns regular are the coels in the ocean biome preventing placement of platforms.  Maybe it is like extinction was back in the day.  No dinos spawning cause they are all spawning one type.  Beaverpocalypse....  remember?  Only this time it is coels and sabertooth salmon?

Share this post


Link to post
Share on other sites

Tribemate just reminded me.  It did that on Valguero during the Valentines event.  No dino spawns on the map cause there were too many fish spawns for the chibi thing.  So that MIGHT be what the issue is.

Share this post


Link to post
Share on other sites
4 minutes ago, Dasham86 said:

Yea.  Genesis 584 the only way to get meat to feed babies is to run the "collect and run" missions.  The only dino that spawns regular are the coels in the ocean biome preventing placement of platforms.  Maybe it is like extinction was back in the day.  No dinos spawning cause they are all spawning one type.  Beaverpocalypse....  remember?  Only this time it is coels and sabertooth salmon?

The amount of Coels in the ocean biome is insanely high. We talking thousands of those bastards... 

Share this post


Link to post
Share on other sites
1 hour ago, Gafgarion said:

Well then i was seems just lucky because i dont had this Problem on any Map Release. Not on SE,Center,AB,Rag,EXT,Valg.
The last time that i saw such a low Dino spawn was on the Island during Early Acc. The Devs patched it then. After 3 Monts without spawn...

 

This low Dino spawn is very weird. While the Arctic and Vulcano is empty the Bog seems fine. I see a lot Dinos around in the Bog.

I'm not even joking or being toxic, when I say that EVERY SINGLE release of a new map we played, had 255 ping during the first 2-3 months... Official EU PVE
Abberation was not so bad... Extinction was horrible, our server suffered from constant server crashes for about 2 weeks... Beside having a high ping

Share this post


Link to post
Share on other sites
11 hours ago, Foxiefyre said:

Another great night of imprints being off, 255 ping, and no dino spawns.. The lag is horrific again. We really need a patch or a server restart.. Sucks having 3x with little to nothing to tame. 

It just sucks in general to have 3x event.... Lag or not. A lot of us play official servers for the grind (and the community of course), having 3x just makes everything so easy and therefore boring. I could easily find a better dedicated server to play on with these high rates, but I don't, because I like the normal rates. 
Then it sucks even more because it increases lag...

I wish they wouldn't make events like this. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...