Jump to content

Xxtheclashxx

Argys Randomly Walk Away (Who Else?)

Recommended Posts

Not had it with Argies, but had a Wyvern nearly walk off a Wyvern egg platform when I landed there and jumped off to grab the egg, same thing though, no wander, on passive, it just walked away, did a circle almost falling off the edge and then stopped.

Share this post


Link to post
Share on other sites

This bug is old AF. Argent are not as much as a problem as the Rock Drakes in aberration for example. They wander off cliffs, fall into element water, wander off when you are getting loot drops in the surface, letting you in such dangers that can literally ruin the whole AB experience. Try trowing a featherlight in the ground too... they 60% of the time walk a bit. This affect all flyers and the devs know this for years and never cared to fix it.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
22 minutes ago, IanHighlander said:

Not had it with Argies, but had a Wyvern nearly walk off a Wyvern egg platform when I landed there and jumped off to grab the egg, same thing though, no wander, on passive, it just walked away, did a circle almost falling off the edge and then stopped.

Yeah that's been happening to me a lot over the last week or so, have to quickly remount to stop it, had it happen with drakes as well

Edited by RageQuitter

Share this post


Link to post
Share on other sites
4 minutes ago, Xxtheclashxx said:

Glad to know its not just me. I got huge reticule for asking about it on the PC server im on. Came right here to ask  hoping i wouldnt get reticule here. much appreciated. 

Look:

2018: 

 

Just two examples, there is plenty of people over the years that questioned about that. The fact is, it does not affect gameplay too much until you are in Aberration per example. You dismount to grab the loot drop, hear the reaper kings emerging, look back and your mount is 100m away and is not one reaper, is five... RIP. Get purlovia in the face while hunting queens and instead of staying in place your drake casually walks off the cliff in the element water (falling like 200m into cnidaria/spino/queens infested burning radioactive water)... RIP.

And i'm talking about drakes in passive, not following, not "climbing". It happens, and it does not. You can never be sure.

  • Like 1

Share this post


Link to post
Share on other sites
19 minutes ago, IanHighlander said:

Over 7000 hours in Ark and never had this before, it was a new one on me when my Wyvern did it. First and only time it's ever happened in all that time though.

Is like that - my first experience with this was after 1k hours in Ark. My wyverns never did this. Never saw argents wander off too. Only rock drakes - but with this one is all the time with me - and mostly in the surface in Aberration (the nicest place in all the arks to lose your mount).

My guess is something related with the "eating corpses" behavior getting triggered when is not supposed to, and they go for unreachable/far away corpses.

Share this post


Link to post
Share on other sites

I usually leave my dinos on "follow me" during flight and on dismounting with a follow-me range of high.

After I dismount I don't have this issue with "running/walking away" but still, this long term issue needs to get fixed by a proper developer.

Instead they add this fancy annoying "green circle" feature to modded feeding throughs and blame it on the MOD developer...

Share this post


Link to post
Share on other sites
Flyers walking away

In the last couple of days my argentavis and griffin have both decided to walk away from me after dismounting. They were on passive, and just walked slowly forward until I remounted to stop them. It has happened multiple times in different locations. Playing on unofficial server on Xbox OneX.

Share this post


Link to post
Share on other sites

Had this happen multiple times in last couple of days with Argy and Griffin. Both just walk forwards just after dismount. Hasn't been a thing for me until recently, I've been playing for years. Happening on Xbox on unofficial PC server, on Ragnarok. Had reports from others on the cluster that it's happened to them too.

Share this post


Link to post
Share on other sites

Oh... the Phoenix. If anyone want to test this bug just use it for a while. Sometimes the damn thing fly around "looking" for a spot to land... Yeah, that's not gonna happen, but the code is so half-baked that it tries anyway. Probably the game "thinks" you mount is still "flying" and when it walks randomly it is just "trying" to land (and failing). But does not explain why it affects climbers in the same way - probably some spaghetti code crossing some behaviors... And is not some weird desync issue since it happens in SP too.

I was testing mine in the volcano in Genesis (they are one of the few that can harvest the damn element shards and well... are healed by fire and better than ankys) and is a F*ing nightmare every time you need to get off... This one is probably one of the worst of them all - it not "sometimes" or rare, is 1/3 of the time. You need to sink its head into the ground then dismount to be sure it will not fly away.

  • Thanks 1

Share this post


Link to post
Share on other sites

I don't think it is related to land whistle anymore(though whistle might trigger that glitch too, not sure).

Sometimes when I login my wyvern is out of base. Either when I'm getting in or out of server it starts walking for 20-50 foundations and stops there. Doesn't fly, on passive, not pushed by gasbag or whatever other exploit is there for moving enemy tames on pve, since there are few structures on its path and if someone was around it would be rendered, preventing wyvern from phasing through.

Seems random, at least I can't figure out why sometimes it stays where I left it and sometimes walks through gates out of base.

Share this post


Link to post
Share on other sites
3 minutes ago, deedoubleu said:

I don't think it is related to land whistle anymore(though whistle might trigger that glitch too, not sure).

Sometimes when I login my wyvern is out of base. Either when I'm getting in or out of server it starts walking for 20-50 foundations and stops there. Doesn't fly, on passive, not pushed by gasbag or whatever other exploit is there for moving enemy tames on pve, since there are few structures on its path and if someone was around it would be rendered, preventing wyvern from phasing through.

Seems random, at least I can't figure out why sometimes it stays where I left it and sometimes walks through gates out of base.

Yes, its not only land whistle that does it now. Most often seems to happen if you jump off from flying mount exactly same moment as you land or move forward. Plus lag. Lately i have seen more and more wyverns in random locations in middle of nowhere. Even saw wyvenr walking at bottom of ocean on island map. I was pretty suprised to see one playing submarine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...