Jump to content

Recommended Posts

Tek Bridge

Just curious if this has happened to anyone one else.

We live in the snow Biome and recently place two Tek bridges down.

Upon loading in the next day (Less than 24 hrs)  they had auto-decayed.

Would this be an expected outcome making the Tek Bridges useless.

Share this post


Link to post
Share on other sites

that's been happening to people sense before valguero, and doesn't seem to happen to everyone,  I'm guessing that its because of how they are placed,  one guy on our server had 4 lined up to cross a river (not genesis) and the next day all 4 were gone, while another had the tek bridges coming down off a tree platform and they still have yet to decay, he only visits them once a week to refuel the tek geny for the teleporter on the platform (guy setup teleporters across the map for everyone to use). 

There were some pretty lengthy discussions about the tek bridges decaying overnight in the ark General forums awhile back, honestly I don't think it was ever fixed, as people have had that same issue sense.  

Share this post


Link to post
Share on other sites
37 minutes ago, caleb68 said:

that's been happening to people sense before valguero, and doesn't seem to happen to everyone,  I'm guessing that its because of how they are placed,  one guy on our server had 4 lined up to cross a river (not genesis) and the next day all 4 were gone, while another had the tek bridges coming down off a tree platform and they still have yet to decay, he only visits them once a week to refuel the tek geny for the teleporter on the platform (guy setup teleporters across the map for everyone to use). 

There were some pretty lengthy discussions about the tek bridges decaying overnight in the ark General forums awhile back, honestly I don't think it was ever fixed, as people have had that same issue sense.  

The issue is they don’t snap to anything only workaround for it is to start or end them on cliff/tree platforms it seems to count that as snapped to it 

Share this post


Link to post
Share on other sites
11 hours ago, Markdh31788 said:

The issue is they don’t snap to anything only workaround for it is to start or end them on cliff/tree platforms it seems to count that as snapped to it 

Can you build cliff platform in genesis? If so and given this other info, I'd like to put a cliff platform with tek bridges in some places in the ocean biome to make it possible to walk up to some island tops, but who knows, maybe it's like the flyers being disabled and the devs thought about it and were like nuh uh only blood stalkers can go up there? lol

Share this post


Link to post
Share on other sites
2 hours ago, sjskdjkfa said:

Can you build cliff platform in genesis? If so and given this other info, I'd like to put a cliff platform with tek bridges in some places in the ocean biome to make it possible to walk up to some island tops, but who knows, maybe it's like the flyers being disabled and the devs thought about it and were like nuh uh only blood stalkers can go up there? lol

Yea you can use cliff platforms on genesis 

Share this post


Link to post
Share on other sites

Pushing this topic. The tek bridge is a useful way to safe a huge amount of structures between cliffs or thanks to genesis between main buildings and ocean platform. Due to the fact that it decays in 12 hours they are useless to use for any player which causes the same problem we have since legacy. We need to use too many structures. 

 

I hope this will be fixed soon since the "issue fixed with snap points on remote end of the tek bridge" on May 2019. 

 

I'm gonna post it on every single tweet that they should fix it. Mass over class is the key!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...