Jump to content

Giorgino87

are these missions broken or am i doing something wrong?

Recommended Posts

are these missions broken or am i doing something wrong?

Palude placid GAMMA: I do first track, then first fight, second track of footprints, at around 80/120 the track interrupts. coord 87 67

Dodoball GAMMA: I throw the dod in the basket, no points are given. I do not think I am stepping inside the area, and no warning is given about that.

swamp beatdown BETA: only exagons are given on victory, no loot

Share this post


Link to post
Share on other sites

beatdown BETA: we got a tek helmet from it, stews, and a few assault rifles, decided gamma was better to grind for xp.

Dodoball Gamma: few people were doing this one earlier on our server without problems (friendly tribes), I haven't done it myself yet.

the other mission I can't say.

I do know one in the ocean bugged out on me, the mosa mission,  I was following the tracks and they just dead ended.   the first time I just kept going in the direction the last one was pointing and the next path showed up, but the last one I was at wouldn't advance at all, so a bunch of time waisted there, haven't been back to it sense.

Share this post


Link to post
Share on other sites
5 minutes ago, Giorgino87 said:

we have done the mosa one tonight. you issue for mosa seems similar to our issue for sarco

yeah I think its related to the lag spikes, I've noticed that the lag spikes seem to mess with the missions objectives advancing properly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...