Jump to content

Recommended Posts

  • Replies 303
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

This is a top priority for us and we've been working on a fix. Unfortunately our first 2 attempts did not resolve the problem for legacy characters (those who experienced the bug before the patch went

As already stated in this thread, the patch containing the Mindwipe is to be released soon. It's is coming to PC today hopefully then console.

I would really welcome the use of something like Bugzilla or similar bug tracking software available for input from the public.

Posted Images

The 307.4 "fix" was completely superficial. All that they did was make sure that the timer never exceeds the display value of "1d" -  but the timer doesn't actually work or count down. After several hours, transferring to another server, starting from primitive scratch and building to craft new tonic while trying to save a lvl 107 toon, etc it STILL and ALWAYS displays "1d".

 

 

Edited by singalty
Link to post
Share on other sites

WC. YOU DIED. Attempting actual fix for basic bug.

WC respawn on beach as naked ass flogging latest DLC while breaking the basics, as usual..

Alpha comes with Giga .. MUNCH

 

EDIT: Witnesses say that the Giga didnt care that character "DEV---" fixed an exploit for her Ferox. Yummy all the same :( .

 

Edited by singalty
  • Confused 1
Link to post
Share on other sites
4 hours ago, Kaprosuchus said:

we turned on unlimited respecs on our server and it still has the timer. if that information is useful in any way

Same. My guess is that Ark devs accidentally broke the Mindwipe timers whilst writing new timers for Genesis. And now, there is no way to reference what everyone's original timers should be, because they have long since expired.  So the original number "12428" was just a symptom of everyone's broken mindwipe clocks. WC likely knew that latest "fix" was purely cosmetic, hardcoding a "1d" cap but still not addressing the broken the timer logic itself, which may involve some kind of unwanted changes or even new bugs in Genesis on their side. Hard to say, but that is what this is starting to look like to me. So they keep us in the dark and string us along with "fake patches" while they figure out what to actually do.

 

EDIT: If anyone has connection to WC staff, please forward my previous suggestion that seems to have disappeared:

There should be an admin command version of the mindwipe, both for self (mindwipe 0) and others (mindwipe PLayerid) which bypasses any and all timers, with instant effect.

Why we need this:

In cases on private clusters where normal mindwipe isn't an option or isn't working correctly (like now)

In cases where simply replacing a character isn't an option due to imprints, ownerships, time constraints etc.

In cases where immediate mindwipe is warranted for some reason, but admin doesn't want to enable bAllowUnlimitedRespecs accross the entire cluster.

 

Why don't we already have this command??

 

 

 

 

 

Edited by singalty
Link to post
Share on other sites

10 days later ... still no fix i thinks you ruin mindwipe with the disable of tek tier. My friends and me we are lvl 108 i get tek unlocked he dont have it i cant mindwipe and he can mindwipe .... problème is with the tek engrams.

WC make something react !! If i cant mindwipe i cant play with full craft stats its impossible. Uninstall of ark coming soon more soon of your fix of the mindwipe bug !!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...