Jump to content

mindwipe tonic Mindwipe is Broken


help123123
 Share

Recommended Posts

I was attempting to mindwipe my alt as well since my main is stuck on a full Genesis server that I cannot get to in order to transfer off. I was thinking about the possibility of bringing a crafter in to genesis in order to make custom recipes in order to have really good food that takes 2 days to spoil. I wonder if this is something they are attempting to prevent from happening. Regardless they should address this if it is not a bug.

Link to comment
Share on other sites

Same problem here. Definitely hard to get things done with a useless toon.

28 minutes ago, mleii said:

Anyone know what the normal cooldown should be for mindwipe?  I haven't played on an official for a long time.

 

11 minutes ago, mleii said:

Also wondering if this is a display issue and it's just showing a poorly formatted number in the UI.

Normal cooldown on official is 24hrs. Also, not just a display issue as I tried to use it anyways and it didn't work. Haven't used a mindwipe in 10+ days, so I should have no cooldown showing.

  • Thanks 1
Link to comment
Share on other sites

Mindwipe

Im a solo player must of the time and after i unlock all the enagrams from extintion i try to move to another map . I went to valguero and when i came back to my extintion base the enagrams are just gone . And is almost imposible for me to unlock then againg cause for a solo player is not eassy to kill the titans . That really makes me want to drop and let all my work rising animal building and working to grow . I have a tribe mate but he is just able to play for short amount of time and he got mind wipe too . What can i do is to hard for me to unlock them again . How can i make wildcard know about these ?

Link to comment
Share on other sites

Help forgotten soup problem

Hello everyone, I don't speak English, so I use Google Translate. There may be places where expression is not in place. Please forgive me.
I would like to ask how to solve this forgotten soup 1242 days cooling CD. I have tried all servers, including Genesis. Both show this CD. I have no skill points and need to unlock the imprint. Otherwise, many things cannot be learned in Genesis. I really feel bad. Is there any friend who knows the solution.

1744488818_YY20200301092922.thumb.png.f81309d36fefbe90d158389f0ea55d16.png

  • Haha 1
Link to comment
Share on other sites

  • Joebl0w13 changed the title to Mindwipe is Broken

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...