Jump to content

Wesmanee

Certain Bog Dinos Not Spawning

Recommended Posts

yea single player had spawn issues for months on the island caves when released, when i noticed squids were not spawning in my genesis game i said screw it and ended up just renting a nitrado server for a year. i felt i was missing out on alot of the game with spawns busted and i have not been disappointed, the bog is way harder which is satisfying and i dont have to constantly destroy all wild dinos to get my maps to properly populate. 

Share this post


Link to post
Share on other sites

On my server it didn't help to use the command to kill and respawn all wild Dinos upon a restart, but after I used the command to kill all wild dinos while being online I could finally manage to have the dinos spawning that we didn't have for quite a while. Unfortunately after killing all the penguins I'd have to do this again and again because they don't respawn :/

 

Share this post


Link to post
Share on other sites

Devil1234 thats a big negative on the spawns fixed. I have eagerly gone to each biome affected after each patch hoping for the gaps to be filled. Is it because on SP we can transfer dinos maybe the devs feel its not important to fix. Is SP not as important as online? I thought the money we pay was sufficient to be treated as equals. 

Share this post


Link to post
Share on other sites
Posted (edited)

Doubt. Still the issue that Casteroides, Kairuku and Otters only spawn for us when I wipe all dinos with the cheat - and don't respawn after killing.

I can just assume that it's other dinos, for example the fishes that spawn way too fast to leave space for those dinos to respawn since those 3 Dinos spawn exactly at the locations in the snow-biome that have lakes with fishes. Not sure what it could be for the people in the bog-biome missing certain creatures  x.x

Edited by Tician

Share this post


Link to post
Share on other sites

hi mates, if  the issue is not solved, try to create dino entries manually, copy this at the end of your game.ini:

ConfigOverrideNPCSpawnEntriesContainer=(NPCSpawnEntriesContainerClassString="Gen1_Bog_InsectSwarm_DinoSpawnEntries_C",NPCSpawnEntries=((AnEntryName="Swarm",EntryWeight=0.50,NPCsToSpawnStrings=("InsectSwarmChar_BP_C")),(AnEntryName="JumpyBite",EntryWeight=0.20,NPCsToSpawnStrings=("Kaprosuchus_Character_BP_C")),(AnEntryName="BigBite",EntryWeight=0.10,NPCsToSpawnStrings=("Sarco_Character_BP_C")),(AnEntryName="Barry",EntryWeight=0.20,NPCsToSpawnStrings=("Baryonyx_Character_BP_C"))),NPCSpawnLimits=((NPCClassString="InsectSwarmChar_BP_C",MaxPercentageOfDesiredNumToAllow=0.20),(NPCClassString="Kaprosuchus_Character_BP_C",MaxPercentageOfDesiredNumToAllow=0.05),(NPCClassString="Sarco_Character_BP_C",MaxPercentageOfDesiredNumToAllow=0.01),(NPCClassString="Baryonyx_Character_BP_C",MaxPercentageOfDesiredNumToAllow=0.02)))

 

game .ini for single player is located in C:\Program Files (x86)\Steam\steamapps\common\ARK\ShooterGame\Saved\Config\WindowsNoEditor

Hope this info help u.

i saw this info in thist post: https://www.reddit.com/r/ARK/comments/g3vedm/single_player_fix_adding_some_missing_spawns_into/

 

Share this post


Link to post
Share on other sites

Thanks habano. I looked a bit further through the reddit you linked and then in the steam forum.

There are people also on severs who are experiencing problems with the spawn containers and one guy will try to fix this bugs with a mod.

So hopefully we will have a fix for that in one way or another in the future.

Share this post


Link to post
Share on other sites
Posted (edited)

It's.. weird, because I've found some non-ocean water spawns a few times. I found a couple coels and (modded) piranha in my bog about a week or two ago, though there are none currently (I had dinowiped since). I also found some salmon in a snow cave, but they were inconsistent- There was nothing the first two times I checked the cave, then upon one entry, the water was filled with salmon. I'm yet to find a singular aquatic Lunar spawn though.

So, probably still broken.

Edited by TheEclipseee

Share this post


Link to post
Share on other sites

How is this *still* not fixed? I downloaded Genesis yesterday, extremely excited for it. I only play on SP because I don't like griefing/trolling/etc. No water dinos save for a couple turtles and spinos.

Is Wildcard just going to leave this massive issue unresolved in their largest expansion ever?

Share this post


Link to post
Share on other sites

That’s getting really disappointing. I was waiting patiently so I can play the full game after all the patches are done, but after three months SP is still broken. I never got an answer on my ticket regarding this issue besides what seems to be the standard message after a ticket was created.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...