Jump to content

Wesmanee

Certain Bog Dinos Not Spawning

Recommended Posts

I can also confirm that the spawns are a little messed up. Was watching gameplay of the bog and noticed kapros, sarcos, and barys, all of which I do not have. Only time I see them are when a certain mission spawns them in. I also have an issue where harvested metal nodes are not spawning back in. Not sure if anyone else has experienced this as well. Built a base “near metal node spawns” although not close enough to disrupt their respawn and haven’t been able to harvest them a second time. Been resorting to using the shop for metal ingots lol. Playing single player as well. 

Share this post


Link to post
Share on other sites

I Dont know if wildcards workers are blind or simply they are nos enought good for develop games but we are SHOUTING THIS PROBLEM, ONE TIME ANODTHER, AND ANOTHER ONE MORE BUT WILDCARD DONT DO ANYTHING FOR FIX THE PROBLEM

 

COME ON WILCARD FIX THE FU**ING PROBLEM ONCE FOR ALL.

Share this post


Link to post
Share on other sites

Plague doctor, nodes are on a respawn timer if you're playing singleplayer be sure to change your number to "0.25". Its set to 1 by default which is balanced for servers, but not so much for single player since our world and times freeze when offline. 

Share this post


Link to post
Share on other sites

This has been an issue since day 1 of the dlc release, and every time they introduce a patch I fly around the bog to see if any of the spawns appear, but nothing.

I'm amazed that it hasn't been fixed yet. And with each new bug fix patch I seem to be finding new and different bugs in my singleplayer map. (I.E. no tracks appearing in hunt missions, female Magmasaurs reverting to "requires lava to spawn" when you leave render range, boss battles bugged to hell, ferox taming still bugged, etc. etc.)

I'm at a point where I can't progress in the missions anymore due to the bugs, but have some of the tames I need. So it's basically just sit around breeding mutations and wait for them to fix all these issues. 10/10 amazing gameplay.

Share this post


Link to post
Share on other sites

Same issue on Xbox SP. Iv extensively explored the bog but no crocs, leech or baryonyx. No amount of dino wipes will fix it, they do spawn for the missions though i dont believe they are tameable in missions. I have seen a single pair of beavers in the snow biome but even with well over 30 dino wipes theres not been any more beavers.

Before the release of Genesis i was eagerly waiting due to 1 cool picture i saw online...the picture of the bog that had a croc walking near water and a stalker in the background (also had a pteranadon flying in the background but thats another topic lol) I wanted my first tame to be a croc but that didnt happen :( dissapointment

I cant wait till they fix this as i was planning on building in the bog but will wait till its not soo empty.

I love this game and would never complain but i do miss my crocs.

Share this post


Link to post
Share on other sites

I’m also having the same issue, but I’ve also discovered more, I am also not getting any sarcos, kapros, fish of any kind, Spinos and barys in my genesis single player world. 
After the new “patch” update I haven’t been able to fix glitches, I play on Xbox and usually when you go up to a glitch HLNA gets all excited and runs over then you hold y to fix the glitch, but unfortunatly I can see the glitch, but it isn’t actually allowing me to fix it. Which is really disappointing. I’m gonna give genesis a break which is a real bummer considering how much I spent on this so far peice of crap.

Share this post


Link to post
Share on other sites

I am playing single player on xbox and have many dinos not spawning;

Bog: no kapros, sarcos, leeches, fish

Arctic: no beavers or otters

Ocean: barely any parakeet fish at all. Spent hours searching and found 2 schools and dont get the "you are being targeted" message

Havent been to the other biomes yet. I didnt even realise dinos were misisng, i thought they just werent included so there could be even more i havent even realised arent around.

Share this post


Link to post
Share on other sites

I have the same problem with arctic and the bog there are no fish in the water. really there is no fish at all. and so there are no otters or beavers in arctic. i just started playing genesis yesterday searching the whole map for x-otters to found out they are not spawning at all because of a bug.

Share this post


Link to post
Share on other sites

Same here genesis has been broken on ps4 in SP since day 1 for me as well... they really need to fix this. Servers work fine but I dont have the time to spend hours everyday on a server and want to play at my own pace. I keep checking to see if every patch fixes it but no luck. So I've paid for a game and I cant even play it.... pls fix wildcard or I may just be inquiring about a refund

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...