Jump to content

Recommended Posts

My Player Ded Server drops everytime I search

I have a weird problem and searching for fixes has led to nothing. So I have a second Ps4 and run a player dedicated server on Valguero. Ever since Genesis dropped we have been having issues joining the server. Invites no longer work they just say "the map Valguero_p has not been downloaded" but there is no download for it on PS4...so we have to use the search function to join. My friends can all find it on the list and join it no problem, but the second i select "Join Ark" and select to search for Player Dedicated the server drops everyone in it and shuts down. Tried switching maps and everything but nothing...any ideas or is this just going to be another bug roadblock that forces me to quit playing Ark...? I do not believe this is a net issue as the day prior to yesterday i had no problems joining and i even had a friend over and he joined as well...have restarted my router as well and nothing. The only thing that changed was I played some singleplayer on Extinction and put an enforcer in the Ark to transfer to Valguero on our dedicated. Since then I removed the enforcer from the ark transfer and still issues...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...