Jump to content

All Primitive+ Servers missing!


Recommended Posts

  • Replies 148
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

We are looking into the Prim+ servers not showing up for some clients. Hope to have this resolved as soon as possible.

I’ve just bought another nitrado server to include in my group’s cluster, and I only found out when launching it that Primitive+ is down, nitrado has not frozen the counter, listing the server as onli

Alrighty, we've just pushed a fix live for Primitive+ issues not displaying. You'll need to restart your steam applications to download the latest client, that'll sort it out.

Posted Images

46 minutes ago, Bowjob said:

OK is this a raptoring joke ? did you really just delete primitve plus and made regular tek servers out of them ? please tell me this is just a big mistake. 

Come on, Bowi. You play prim+ for so long time... Every big update they raptor it up, everytime they boot the server without the mod. I cant remember a DLC launch without it. It always get fixed in a few days. And its always get fixed without a word from them. 

Guys, chill and wait. Gonna get fixed in the next days. And attention! With a rollback of course!

Link to post
Share on other sites
19 minutes ago, Ownzu666 said:

It would be nice to have some kind of acknowledgement though 

Agreed. I get that we aren’t playing the most popular game mode here but don’t have it available if you aren’t going to give any attention to the survivors playing it. We already deal with enough broken aspects of the game, no need to just leave us standing in the dark. I played on dedicated private cluster for over a year with everything I could ever want at my fingertips and became bored out of my mind. Prim+ official gave me back my love for this game. Found a fun server and made wonderful friends and I just wanna resume what we all were doing. Everyone can enjoy their new Genesis, just let me in so I can keep enjoying this mode and finish raising my babies if they even still exist ?

Link to post
Share on other sites

At the valguero launch a few months ago same thing happened, it will be at least a week for a fix and even then last time they only rolled back 2 servers from the cluster so about 5 tribes basically got devwiped due to lack of oversight from wildcard studio. I personally lost 13 reapers and around 160 sticky bombs plus minths of work and they dont even acknowledge your msgs and bug reports. Scum, karma will sort them out soon enough.

Link to post
Share on other sites
9 minutes ago, Bowjob said:

Just checked back again and logged into the server. All Prim+ structures are missing. Not even mad about all the dead babies and stuff but the lack of coms. A simple tweet or a forum post would be enough for me/us. 

If it takes 2-3 days to fix it that is fine. 

I just hope they do a proper rollback for our servers.

Official? I still see nothing on the list. 

Link to post
Share on other sites

I'm in PC - The Servers are showing now Under P+ for me, when when I launch, it eventually times out and tells me I'm using the wrong conversion and asks me if I'd like to restart with the appropriate mods... After choosing yes, it launches the base game without the P+ conversion.  I CAN actually see the P+ servers on the base game and log into them, but all the Primitive plus materials are gone (AKA, my entire Brick Base, except for reinforced doors, chests, etc). 

 

Hoping for a fix asap, just spent the last several months starting to play ARK again on P+... 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...