Jump to content

Obsidianshark

Controller not responding

Recommended Posts

Controller not responding

So far this has been a rare encounter but has happened regularly during the Valentine event. For some reason my controller stops responding. At first I thought it was my controller until I hit the Xbox menu button and the controller responds normally. Tried to resume the game and no response from the controller. Tried to restart the game, still no response. I had logout and restart the game for tI was able to regain control. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...