Jump to content

Can you fix the Blue Screen error please


Recommended Posts

  • Replies 422
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

How did this end up in the Xbox Bug report section?

I thought you "divorced" ark about a month ago?  

Posted Images

Blue Screen

I blue screen probably 10X each day I play this game. I cannot complete  the fro zone mission due to this problem. Literally every single time I attempt it I bluescreen at some point during the mission. Last night I lost 2 rexes and 2 ferox due to this bug and I am fed up with your lack of concern. I have been reporting issues going back to the pre release armor skin quest that still does not work for me from last year and you dont even bother with a reply. I want my items back. I am not your beta tester. You sold me a finished product that was not nearly finished. If you want me to test for you, pay me.

Link to post
Share on other sites

Well, well,well what do we have here?

Another fine debacle WILD CARD has given us.  All of those server updates are worth squat, seems like they just added more LAG issues, bluescreening and disconnecting issues!  Nothing like flying over water and then getting a bluescreen error then having no chance to get out of the water without drowning when logging back in!  I sent a tweet to Cedric on Twitter, but no chance he'll message me back! Now there are 0/70 players in all servers for about 30 minutes so far.

I guess Wild Card got what they wanted and that was just our money for more garbage. How about do a 3 year roll back when there were no issues like we have today! My friend was right this game is like an ex that abuses you, but yet you keep going back because you love it!

Link to post
Share on other sites
3 minutes ago, Mortishai said:

They seriously need to take some of that Genesis money and hire some people to work on the servers who know what they're doing. 

I agree, this is ridiculous I wish Sony would hold do something about this. I mean it takes how long to approve something to be added to be used on their system. So why don't they hold them accountable? I mean when you bluescreen you send feed back to Sony so why aren't they doing something about it.

Link to post
Share on other sites
2 minutes ago, KingDuck1 said:

I agree, this is ridiculous I wish Sony would hold do something about this. I mean it takes how long to approve something to be added to be used on their system. So why don't they hold them accountable? I mean when you bluescreen you send feed back to Sony so why aren't they doing something about it.

I really do feel sorry for the guy that has to sift through all those blue screen reports. But yeah, you would think someone at Sony would have seen the sheer amount of screw-ups and said something to them by now. 

Link to post
Share on other sites

Blue Screen

In the snow biome in Genesis I tend to get blue screened a lot.  And I thought that the recent update would have fixed that but apparently not, so this has been going on a lot for me.

I'm pretty sure that the thing that is making me blue screen is the blizzards

 

 

Edited by MrEckerMan
Link to post
Share on other sites

Is it really that hard to fix SOMETHING

Is it really that hard WildCard to fix something? Just one thing that really matters like blue screening and dint say that is the fault of my internet because it is not it is in the game programming. Its messed up as long as this game has been out these major issues you never even acknowledge 

Link to post
Share on other sites
  • Volunteer Moderator
16 hours ago, bkg420666 said:

Is it really that hard to fix SOMETHING

Is it really that hard WildCard to fix something? Just one thing that really matters like blue screening and dint say that is the fault of my internet because it is not it is in the game programming. Its messed up as long as this game has been out these major issues you never even acknowledge 

I thought you "divorced" ark about a month ago?

 

  • Like 1
Link to post
Share on other sites
15 hours ago, Usuallyafk said:

Unbelievably incorrect.

Is that right? Huh I could've sworn I've read in the ps4 patch notes multiple time since the ps4 release that they have fixed the blue screening issues. I also could've sworn that WC said the port was done by abstraction. I don't have the PS4 version so I dont actually care either way 

Link to post
Share on other sites
  • 4 weeks later...

Endless Bluescreen Loop

I want to share this to see If I'm the only one. I logged into genesis ps4 server 1158 and when I opened a tier 3 loot crate I got a bluescreen. I didn't think nothing of it as blue screens are semi common in ark. however now everytime I log in following I blue screen immediately. everything was working fine until I opened the tier 3 loot crate. 

Any additional info would be much appreciated.

Thanks

Link to post
Share on other sites
  • 2 weeks later...

Tonight, in the ocean biome, on mumy rented GPortal server, me and another player keep on being disconnected after just a couple of minutes. He had attempted to get his spider back at least 15 times and me, got lucky enough to get my bag back after only 5 attempts... being disconnected or blue screening every time... this is just ridiculous! Im paying for that bs!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...