Jump to content

sowot

WC maybe put some efford in it , servers down again

Recommended Posts

WC maybe put some efford in it , servers down again

And so the lag and the disconnections go on and on   valguero 525 is down for the second time ,.. event is just few hours going  !!!

This is getting a frustration what can be the best game ever , is going down in history as the game with the most lag and disconnections!

 

Share this post


Link to post
Share on other sites

From starting of last month, we were having 2 3 or times a day disconnection issue and 1 server drop. Now we are having disconnection/timeout issue on this server every 10 minutes. Now it is offline for 50 minutes. We are sending reports through related google docs and no one even answering. All of the players on this server is having this issue. No one cared to check or even reply our messages.

 

Can you at least give us some clarifications about the general issue on this server?  We lost our dinos, we lost our items, we lost our game time. We are uploading to terminals and we can't find the dinos etc. We have so many issues on this server. We need your support.

Share this post


Link to post
Share on other sites

I lost my managarmr too when I was upload it to obelisk and than I eject it from other server taking all my items and going my second base than server crash like 30 minutes after that I join server again I am dead from  drowned because server roll back and my unlucky I was in water and finally find my loot only clothes left , my uploaded items didnt in my inventory didnt in obelisk and managarmr too they all vanished I dont understand this game.

Share this post


Link to post
Share on other sites

I lost my managarmr too when I was upload it to obelisk and than I eject it from other server taking all my items and going my second base than server crash like 30 minutes after that I join server again I am dead from  drowned because server roll back and my unlucky I was in water and finally find my loot only clothes left , my uploaded items didnt in my inventory didnt in obelisk and managarmr too they all vanished I dont understand this game.

Share this post


Link to post
Share on other sites
2 hours ago, sowot said:

system what ?  pc of course its always pc ,.. day in day out has not  been running properly for months now .

And we are somehow supposed to know your are playing on pc by just from your post?

Edited by Luewen
  • Like 2

Share this post


Link to post
Share on other sites
2 hours ago, Luewen said:

Source?

If you cant provide one, stop spewing rubbish.

IT experience and education, as well as playing ARK since early access. With all the server optimizations that have been done over the years including offline protection, cryopods, structure snappoints, etc, plus a lower population than in the past as well as the number of bases and tames sitting around, you would expect much better performance than in the past, yet the server performance took a large nosedive around Christmas and has not improved. Nitrado offers a basic server package with shared Ram and swap file utilization, and the performance of official servers reflects this base package in my experience, so the simplest explanation is that they've downgraded.

If you have a better explanation I'm all ears.

  • Confused 1

Share this post


Link to post
Share on other sites
2 minutes ago, Swordguy said:

IT experience and education, as well as playing ARK since early access. With all the server optimizations that have been done over the years including offline protection, cryopods, structure snappoints, etc, plus a lower population than in the past as well as the number of bases and tames sitting around, you would expect much better performance than in the past, yet the server performance took a large nosedive around Christmas and has not improved. Nitrado offers a basic server package with shared Ram and swap file utilization, and the performance of official servers reflects this base package in my experience, so the simplest explanation is that they've downgraded.

If you have a better explanation I'm all ears.

I remember  there is 70/70 population on a server when I first started ark, and yet the situation is not as bad as it is today

  • Thanks 2

Share this post


Link to post
Share on other sites
21 hours ago, Swordguy said:

IT experience and education, as well as playing ARK since early access. With all the server optimizations that have been done over the years including offline protection, cryopods, structure snappoints, etc, plus a lower population than in the past as well as the number of bases and tames sitting around, you would expect much better performance than in the past, yet the server performance took a large nosedive around Christmas and has not improved. Nitrado offers a basic server package with shared Ram and swap file utilization, and the performance of official servers reflects this base package in my experience, so the simplest explanation is that they've downgraded.

If you have a better explanation I'm all ears.

Have you actually though about more plausable option for performance? There is much more structures,players and tames going on servers now. Freshly wiped server will run a ton better than before the performance updates. Without those the current servers would have halted to stop by now.

  • Like 1

Share this post


Link to post
Share on other sites
21 hours ago, nameless said:

I remember  there is 70/70 population on a server when I first started ark, and yet the situation is not as bad as it is today

Yes because 70 players dont lag the server as much as dozens of bases and thousands tames + 20 players.

Edited by Luewen
  • Like 1

Share this post


Link to post
Share on other sites
39 minutes ago, Luewen said:

Yes because 70 players dont lag the server as much as dozens of bases and thousands tames + 20 players.

there were way more bases littered around the map back then, without a tribe tame cap or cryopods. If you've been playing ARK since early access, you've seen the progression of server performance vs server population, and its clearly not a case of there being more bases or tames now vs then.

Share this post


Link to post
Share on other sites
15 minutes ago, Swordguy said:

there were way more bases littered around the map back then, without a tribe tame cap or cryopods. If you've been playing ARK since early access, you've seen the progression of server performance vs server population, and its clearly not a case of there being more bases or tames now vs then.

Wow are you wrong

Share this post


Link to post
Share on other sites
29 minutes ago, Swordguy said:

there were way more bases littered around the map back then, without a tribe tame cap or cryopods. If you've been playing ARK since early access, you've seen the progression of server performance vs server population, and its clearly not a case of there being more bases or tames now vs then.

 

Um.... every one of our official servers are perfect (lag wise) and very good (disconnect frequency wise)……..

UNTIL Christmas event, I never figure out what went wrong...….

Share this post


Link to post
Share on other sites
On 2/12/2020 at 6:57 AM, Luewen said:

Source?

If you cant provide one, stop spewing rubbish.

 With all the server optimizations that have been done over the years including offline protection, cryopods, structure snap points, etc, plus a lower population than in the past as well as the number of bases and tames sitting around, you would expect much better performance than in the past.

Share this post


Link to post
Share on other sites
3 hours ago, Emperor4Hire said:

 With all the server optimizations that have been done over the years including offline protection, cryopods, structure snap points, etc, plus a lower population than in the past as well as the number of bases and tames sitting around, you would expect much better performance than in the past.

Tbf I would like to know the effect of the continuous running of a server without a wipe. I mean how much data is accumulated over the period since the new server were released at official launch. All the historic building, breeding, accumulation of items and tames etc etc has to have an impact. Although I am no computer whiz so I basically have no idea...

Share this post


Link to post
Share on other sites
23 hours ago, Swordguy said:

there were way more bases littered around the map back then, without a tribe tame cap or cryopods. If you've been playing ARK since early access, you've seen the progression of server performance vs server population, and its clearly not a case of there being more bases or tames now vs then.

Yes there were. But now there is gigantic bases everywhere. And you dont need to have doctorate to figure out that 150 small bases are better than 50 huge ones. 

Share this post


Link to post
Share on other sites

I've been playing since early access on PS4 and it's lagging more than ever and I have to admit that bigger buildings were around during early access and kibble farms every where.

Now I see less buildings on  pve servers but more lag than ever and my PS4 blue screens 4-5 times a day. 

Share this post


Link to post
Share on other sites

I am just telling everyone I game with to pass Ark up at this point. Conceptually its alot of fun, but after years of neglect, exploits, bugs, and a total disregard to professionalism, Studio Wildcard has failed to deliver a stable, reliable or polished game to the PC platform. 8 server crashes last night on our extinction server, 3 on Val, 6 on Rag. At this point its clear that Wildcard SHOULD be paying its beta testing community for the aggravation and dissatisfaction we have to endure.

Share this post


Link to post
Share on other sites
On 2/12/2020 at 6:10 AM, Swordguy said:

IT experience and education, as well as playing ARK since early access. With all the server optimizations that have been done over the years including offline protection, cryopods, structure snappoints, etc, plus a lower population than in the past as well as the number of bases and tames sitting around, you would expect much better performance than in the past, yet the server performance took a large nosedive around Christmas and has not improved. Nitrado offers a basic server package with shared Ram and swap file utilization, and the performance of official servers reflects this base package in my experience, so the simplest explanation is that they've downgraded.

If you have a better explanation I'm all ears.

Could be antimeshing system excessive logging for debug purposes.

 

On 2/13/2020 at 3:20 AM, Luewen said:

Yes because 70 players dont lag the server as much as dozens of bases and thousands tames + 20 players.

So why dozens of bases and thousands tames + 70 players was not as laggy as dozens of bases and thousands tames + 20 players?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...