Jump to content

desync issues character desync


SycoLuna

Recommended Posts

character desync

When ever i play on a server every 5 minutes i get desyncd. (if someone reading this doesnt know what that is. its were what you see on your screen your character is doing is not the same as what its doing on the server) and its literally making playing on servers that ive brought impossible. is there anyway of fixing this. i love this game. but id love to actually play on servers. thanks for your time and help. (yes im on console)

Link to post
Share on other sites
15 hours ago, SycoLuna said:

character desync

When ever i play on a server every 5 minutes i get desyncd. (if someone reading this doesnt know what that is. its were what you see on your screen your character is doing is not the same as what its doing on the server) and its literally making playing on servers that ive brought impossible. is there anyway of fixing this. i love this game. but id love to actually play on servers. thanks for your time and help. (yes im on console)

I assume when you say "its literally making playing on servers that ive brought impossible" you mean "bought"? If so, then that's very strange.

First thing I'd say to do is check with other players to see if they get desync. If they do, then it's most likely the server, if they don't get desync, then it's an issue on your part. Mainly, your internet. 

Secondly, make sure the server you bought is a good server and not some server hosted off of a toaster (not literally) ?

Link to post
Share on other sites
2 hours ago, HulkyThicc said:

I assume when you say "its literally making playing on servers that ive brought impossible" you mean "bought"? If so, then that's very strange.

First thing I'd say to do is check with other players to see if they get desync. If they do, then it's most likely the server, if they don't get desync, then it's an issue on your part. Mainly, your internet. 

Secondly, make sure the server you bought is a good server and not some server hosted off of a toaster (not literally) ?

its a server a bought of nitrado. and no one really has any other issues. but i dont see how it can be my internet when i constantly have a stable 24 ping. it doesnt go up passed 30. but it does it to me on any server. even the servers i bought.

Link to post
Share on other sites
On 1/26/2020 at 3:11 AM, SycoLuna said:

its a server a bought of nitrado. and no one really has any other issues. but i dont see how it can be my internet when i constantly have a stable 24 ping. it doesnt go up passed 30. but it does it to me on any server. even the servers i bought.

That's weird.

When you bought the server, did you make sure it was one located near you if you could even pick a location?

But if it happens on other servers, I suppose it wouldn't be just you then, huh? 

And just because you get 24 ping doesn't mean your connection is technically "good". You could have good ping to the server, but be having some HORRIBLE lag spikes, desync, etc.

Link to post
Share on other sites
39 minutes ago, HulkyThicc said:

That's weird.

When you bought the server, did you make sure it was one located near you if you could even pick a location?

But if it happens on other servers, I suppose it wouldn't be just you then, huh? 

And just because you get 24 ping doesn't mean your connection is technically "good". You could have good ping to the server, but be having some HORRIBLE lag spikes, desync, etc.

yeah i bought the london data center one while im in the u.k

 

Link to post
Share on other sites
  • 2 months later...

The last few weeks i've been experiencing constant desync issues. I press the W key to walk forward, and I'll do the moonwalk off the back of my wyvern. Other times I will be trying to access storage or a dino inventory without success, and my tribemate will see me 20 foundations away. Logging out and back in fixes it, sometimes if my tribemate strikes me I warp to where I am supposed to be. Other times this does not work.

 

Also, the names of structures seem to be acting differently than before.This is really hard to explain, but the words denoting the structure before were fixed as you moved passed them. Now, they seem to float outwards as I walk or run over them. It is not this way on my other account. So I do not think it has anything to do with my PC or game files.

Link to post
Share on other sites

Check your ping through steam. Steam will provide you with a reliable ping average, the game does not do this.

I have had my servers moved from London to New York and noticed this trend.

I am residing in Portugal and my ping to London is between 40-80, rarely goes above 100
My ping to New York was always above 100, going as far as 150.
edit. Needles to say i moved them back to London.

However in all of this the game always insisted that i had a ping of 20-50 in any and all locations, which isn't real at all and the reason why most of us are caught in Wildcards trap.
Please, ping servers with your Steam first!
It is also called "Latency", last case scenarion request the admin or the Service Providers their Geolocation IPs and use the windows command line, in admin mode, and type:

Ping *Services Provider IPs* 
It shall provide you with curious results, including, the Min. Max. and Average Latency. From there choose what you want to do, namely choose the best location.

DON'T RELY ON ARKs PINGS OR LATENCY! It is purely incorrect by a dam large margin - I can see it being intentionally "Good" Net programing!

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...