Jump to content

Sign in to follow this  
Bekkit76

Die right after loading in.

Recommended Posts

Die right after loading in.

I've been playing Valguero on single player. Everything was going well, and then when I tried to load my game up I died instantly. I had left my character lying on a bed when I left, so it isn't like there were any wild dinos around. I also can't find a body and all my stuff is gone. Is this going to happen often?

Share this post


Link to post
Share on other sites
On 1/21/2020 at 7:11 PM, Bekkit76 said:

Die right after loading in.

I've been playing Valguero on single player. Everything was going well, and then when I tried to load my game up I died instantly. I had left my character lying on a bed when I left, so it isn't like there were any wild dinos around. I also can't find a body and all my stuff is gone. Is this going to happen often?

 

On 1/22/2020 at 4:02 PM, MarcoKrause said:

Happened the same thing with me, my pteranodon disappeared as well. I flew to the limit above and even went inside the ground, never found my stuff, ascendant gear by the way. Happened only this time but I'm afraid it might occur again 

In a post I was reading earlier, apparently, there's a bug to where Valguero saves delete themselves. They save when you play the map, but when you close the game, the save disappears. 

To my knowledge the patch hasn't been issued that fixes this bug.

Share this post


Link to post
Share on other sites
On 1/21/2020 at 6:11 PM, Bekkit76 said:

Die right after loading in.

I've been playing Valguero on single player. Everything was going well, and then when I tried to load my game up I died instantly. I had left my character lying on a bed when I left, so it isn't like there were any wild dinos around. I also can't find a body and all my stuff is gone. Is this going to happen often?

I'm gonna clean up some confusion in these posts and address them with the quotes here.

You had a save file corruption. Common occurrence on both Xbox One and PS4. No way to fix, as there's also no way to prevent them, as there is no way to get a save file backup, a feature that's only on the Steam version of the game.
It's completely random and it happens on dedicated servers as well, I haven't figured out what causes it, and there's again, no fix for it, but it's most common on Ragnarok, and Valguero.
If you're wondering if it happens often, unfortunately, yes. It's very likely you're going to get affected by this again. And it's gotten worse over time. It used to be very rare back early in ARK's lifespan (on console), 2015-through 2017, and then after Ragnarok released on Xbox (Mid-late 2017), a lot of save files got lost on that update.
Other fiascos, such as the release of The Center map (Mid 2016) and then Scorched Earth (Late 2016), and finally Aberration, (End of 2017) also corrupted a lot of players' save files. It seems once they would release a new map, it was common for the save files, or others to just get wiped clean for no reason. Especially on consoles. To my knowledge, this never occurred on PC. Unsure of why that's the case.
 

On 1/22/2020 at 3:02 PM, MarcoKrause said:

Happened the same thing with me, my pteranodon disappeared as well. I flew to the limit above and even went inside the ground, never found my stuff, ascendant gear by the way. Happened only this time but I'm afraid it might occur again 

This is *not* a bug, it's how the map was made, no barrier was added below the kill zone to prevent players from flying into it. It's actually just how the skybox on the map works. I avoid Valguero specifically for this reason as I'm too afraid of the kill boundary that's high above the map.

Share this post


Link to post
Share on other sites
3 hours ago, Level4Gaming said:

You had a save file corruption. Common occurrence on both Xbox One and PS4. No way to fix, as there's also no way to prevent them, as there is no way to get a save file backup, a feature that's only on the Steam version of the game.
It's completely random and it happens on dedicated servers as well, I haven't figured out what causes it, and there's again, no fix for it, but it's most common on Ragnarok, and Valguero.

This is something I found out recently, but there is a way to backup a save file for the Windows 10 version of ARK, but it only works for dedicated servers (I haven't tried SP, so it might work there). 

I say this because the user never specified if they're playing on an actual Xbox or just the Xbox version of the game from the Microsoft Store, so I figured why not throw this out there.

Anyway, to backup a dedicated server save, you must to go this location:

C:\Users\*YourUsernameHere*\AppData\Local\Packages\StudioWildcard.4558480580BB9_1w2mm55455e38\LocalState\Saved\Maps\SavedArks

There you'll find the maps that are currently running (to my knowledge).

Also, I have no idea if anyone's ever tried this, but in the Xbox Store, there are apps that allow you to view files on HDD's, and the Xbox itself that are invisible otherwise.

It might be worth a look to check in on some of these apps to find a workaround for people on consoles so they can 100% backup their saves.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...