Jump to content

Recommended Posts

  • Replies 172
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

welcome to ark, adms are useless, always the same answer

Please say what platform you are on.  I think this is mainly an Xbox problem?

Btw, the problem with servers not appearing on PC might be connected to a firewall called Webroot.  Uninstalling the virus protect fixes but shutting Webroot off does not.  Only a few people mentioned it.  I was not one of them just relating.  

 

Link to post
Share on other sites

Experiencing the same thing on rag 461. Been trying to log on for 2 days straight. Bases only partially render in and then the connection times out. Also tried to figure put if my internet connection has to do with anything by resetting my router, but nothing. 

Almost everyone seem to be having the same issue, but for them it works after multiple attempts. 

Are they actually aware of this issue and how many people it is affecting? 

Link to post
Share on other sites
3 hours ago, Hdfuzzy117 said:

Host connection timeout Xbox one

For the past few days I've had an issue starting the game it will load in to where I'm laying in my bed then I get booted back to the main menu and get the message "host connection timeout" my internet is fine I've deleted and downloaded info via cloud uninstalled and reinstalled game and it's still happening I also have a friend who plays with me in the same town on xbox one and he is having the same issues. After about 100 trys not even joking takes over an hour but it let's me in and plays game just fine. But every time I hop off and go to get back on I have the same issue. 

 

Next time you get on put a bed away from all your structures, just a bed on a stone foundation and one wall..... when you're ready to log off, kill yourself (character) then when you log back in later you spawn in on the outside bed... Remember to not move until all the wild animals are moving then you know it's safe to move yourself...

Link to post
Share on other sites
2 hours ago, PRSuzia69 said:

At least you dud finally get in lol I haven't been able to get on in 3 days already. Same damn 

HOST CONNECTION TIMEOUT

Lost / timeout connection to host.

You need to create a new character on a random server, the solution to getting back on has been up for a while now, some guys have figured it out.... travel to your server but decline overwriting your original character, then you should get on. Check it out.

 

 

Edited by Donk67
Link to post
Share on other sites

Hey there, my husband and I are experiencing exactly the same problem. How spooky is that? In the same house on 2 different Xbox’s. We are on the TheIsland152, and it’s been 3 days now, 18 months worth of dinos down the drain. So so so disappointed and angry at Ark that they can charge this much money for it to all fall apart. ?? I’m sorry you guys are going through this too. 

Link to post
Share on other sites

They killed there game and now they are leaving us in the dark, They say dinos never die well guess what WC just killed there game and we should start asking for our money back from the session Pass. One way or another WC needs to fix this our watch there fan base go extinct. They dont care about us just our money

Ark Survival Evolved R.I.P

 

Update hey guys Morgul8lade might have a Solution plz go to this link https://survivetheark.com/index.php?/forums/topic/486903-solution-to-1127-update-problems/  and read all steps before trying i hope this works for you guys, i am  going to try it

Edited by Grimreaper13
Link to post
Share on other sites

Fix it please...

I haven't been able to successfully log into my server without being immediately timed out for what is now four (4) days following a crash the night before Thanksgiving. At the time I had all six (6) of my event wyvern maturing, ranging from baby to adolescent. I'm sure a large percentage of said wyvern have starved by now. I submitted an outage ticket and have yet to hear back from WC and I still can't successfully log in. TY for ruining the best part of the event for me and my tribe mates with your last server update. I'm sorry for venting, but Ark is the only game I play anymore and this has left me twiddling my thumbs patiently for four days now. Ty

Link to post
Share on other sites

LOosing my valuables cause of this stinking hosting issue

I was raising some deinons, an event fire wyvern and aberrant megalo and decide to go to ragnorok to get some event wyvern eggs and before I I know it I’m stuck try trying to join the server. I brought my ice wyvern with me and 30 minutes in i et killed y a  dilo and I ta its like an hour hour since that happened. please help or something I think all my babies starved and i lost my ice wyvern. I tried all the fixes and none of them work

Link to post
Share on other sites

Joining server issue

I've been trying to join official the centre 890 server for 4 days now. I was able to join but not get out of bed. Then I think I use have died or something. I the kept timing out. I joined a few other servers and can play and get to obelisk to join server and then get rimmed out again. 

I don't understand what's going on. Rest of tribe can play. Question is . What's going on. Second question is. Have I lost my character. 

By help will be appreciated.

Link to post
Share on other sites
  • Joebl0w13 changed the title to Failed to Connect

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...