Jump to content

Recommended Posts

31 minutes ago, Apophis179 said:

Hi everybody try this,

 

disable all graphics performance and restart the game completely. It works after 2 tries. I know how to connect to extinction, abb and ragna

Snap in options I turned off the Vsync mode, unchecked motion blur and high detail and logged in first time after trying maybe 15 times. This was on the PS4

Link to post
Share on other sites
  • Replies 172
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

welcome to ark, adms are useless, always the same answer

11 hours ago, BellaBean said:

What is WC? ?‍♀️ Mine still won’t let me on. 

https://en.wikipedia.org/wiki/Studio_Wildcard

 

They make the game known as ARK, the one we're all trying to access but can't because it's broken right now.... You need to go to support to submit a ticket with them WC not to be confused with WC ( Water closet)?

Link to post
Share on other sites
7 minutes ago, Donk67 said:

https://en.wikipedia.org/wiki/Studio_Wildcard

 

They make the game known as ARK, the one we're all trying to access but can't because it's broken right now.... You need to go to support to submit a ticket with them WC not to be confused with WC ( Water closet)?

the support team on the forums dont deal with tickets regarding servers i found out when i submitted one you have to use this it gets sent too the engineers https://docs.google.com/forms/u/0/d/e/1FAIpQLSd8Xn6z_RP7fxGgH_86VZAKDzqmbDboanrC51GSpr_1v9_PLA/formResponse for server outages issues etc

  • Thanks 1
Link to post
Share on other sites

Same here on Island 483. Was finally able to get on, fill Gen then transfer to Extinction 1063 to fill the Gen there. Had same problem on 1063, finally made it out back to 483, and now I can't  stay on for more than 2 seconds. Server ticket has been filed. Come on WC at least update us on what's going on.

Edited by TheGunShow
Link to post
Share on other sites

I have been having this same issues. I read  on another post to have a tribe member kill you and resplendent randomly somewhere it should fix the DCing issue. I tried this and I have not DCed yet. It seemed to clear up the the timing out issue. Please try it if you have a tribe mate that can stay connected. I hope this helps.

Link to post
Share on other sites
52 minutes ago, Juggalozombie72 said:

I am having the same thing happen to me when I transfer to 167 it just crashes and I get a lost connection to host Everytime I log onto rag from the center.please fix this wc because I already lost some Dino's and I don't want to loss more because I can't feed them.

 

Yup.167 has been down sinch about 10am PST today. 

Link to post
Share on other sites

Can't get in to server!

Hey I'm having a real hard time signing in and staying in. I'm also having a problem with getting in but not being able to do anything but people can do things to my base. I have had someone bring corrupt dinosaurs to my base and brake down my walls right in front of me and rob me of 6000 element on extinction. This is completely ridiculous.

Link to post
Share on other sites

Yes, since last update. Many having same issue. Bases not rendering, character spawns in naked no gear. No saddles on tames.

Last time I tried my character was almost dead with full food and water. I was hand feeding a dozen babies when the update hit and have not been able to log back in since. RIP my babies,,. I'm scared to try and log back in, fear of loosing lvl 105 character. Hopefully they will roll back. ComeOn WC! 

Link to post
Share on other sites
  • Joebl0w13 changed the title to Failed to Connect

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...