Jump to content

adamjf

"You Died!" insta kill - no reason - certain area

Recommended Posts

"You Died!" insta kill - no reason - certain area

New user to this forum so thanks in advance for any help or ideas :)

I've been using Ark on Xbox for years.  Just local single player map (boring I know).  No issues at all.  Got GamePass recently so starting playing across PC & Xbox (same saved map).  No issues at all.  Haven't played for a couple of weeks and turned on Xbox to the "You Died!" message.  I knew this wasn't right as I always cease in a safe place/time.  So I kicked up PC version without syncing and sure enough I was fine.  After about 7 hours of troubleshooting it seems that always - that map on PC is fine.  But always that map now on Xbox has an area in the centre of the map (see attached) where I will die everytime if starting session there.  It also destroys anything I built in that area or any tames in that area.  Completely gone and lost everything in that circle.  Contents of storage, smithy, etc will remain in the satchel/bag for collection, but tame contents don't.  The area is where I have had a base for many months.  Could it be a glitch since Xmas Ark finished?  Is it something I can fix?  Seems that whole area now is no good for me to keep tames, build anything, store anything or to end a session in.  Its a decent sized area too.  Any ideas??? 🤔 I can save outside that area on Xbox and return, no problems.  If I end session in that area - DEAD.  😭

'Lucky' for me I shut down Xbox immediately and opened in PC without syncing.  Did this repeatedly for all the troubleshooting but was able to use PC version to move all tames out to safe area before opening in Xbox to collect my bags and start setting up outside the 'circle of death'.

ark-map-error.jpg

Edited by adamjf

Share this post


Link to post
Share on other sites
You Died!

I am playing XBOX ONE singleplayer and when I log in I hear a "woosh" then "You Died" appears.  There is no body, no inventory bag, tames are missing and some buildings are gone.  You re-spawn in a random place like you have started the game over.  This has happened to me in singleplayer in Valguero and Scorched Earth so far.  anyone else have this problem?  What the heck killed me?

Share this post


Link to post
Share on other sites

this has happened to me too on scorched earth, everything gone, tames, base and only my backup base survived, the destroyed base was based at 50/50. Mainly upset at the loss of the jerboa named jeff. I logged out without saving so i hope they fix it.

edit

Singleplayer again

Edited by wotme

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...