Jump to content

Recommended Posts

No Wyvern eggs and no beaver dams

Hi everyone,

I've been playing ark for a while now and once I went to the beaver dams in the ragnarok map. I collected the cement paste and pearls and left, next time I wanted to get back ther was no beaver nor beaver dams (first time there weren’t beavers either) . I was accepting it but when I wanted to get some Wyvern eggs there were none not even a nest. Also there was no Wyvern nearby I really need help or explanation to fix this.

things you might need to know:  I play on Xbox, Singleplayer, Ragnarok.

Thanks,                                                                                                                                                                                                                                                        Traxced.

Share this post


Link to post
Share on other sites
No wyvern eggs or rock drake eggs.

I am on xbox and pc, using a nitrado server very small and no mods. There are no wyvern eggs or rock drake eggs spawning at all on any map. No nests or anything. I havent seen a reply to anyone's new thread about this issue and a lot of people are having it. I've even heard about no beaver dams. I have wiped, restarted, and pretty much factory reset every map and waited hours for each and checked and no eggs or nests. Please help.

Share this post


Link to post
Share on other sites

About a week ago, I noticed that supply drops had stopped coming on my single player valguero world. I played on for a while, but discovered that the Abberation spawns were glitched. Frustrated, I started a new character on Ragnarok about 4 days ago. I haven't seen a single supply drop since I started playing on Ragnarok, nor can I find beavers (or dams) anywhere they should be (redwoods and beavertopia). I've avoided wyvern nests so far, but having flown closely past their spawns in every corner of the map without seeing a single one, I'm confident wyverns aren't spawning for me either. 

Since i have some xbox players' ears, does anyone know what the issue is with using clay. There's a cryptic note at the bottom of the wiki entry that just says "Don’t use this on Xbox. It will cause your admin to stop functioning." Any idea if this might be the cause or what exactly it means? I want to tame a Rock Elemental at some point, but if handling clay is risky, I want to know

Share this post


Link to post
Share on other sites
On 1/14/2020 at 1:37 PM, CDPYRONME said:

 

Since i have some xbox players' ears, does anyone know what the issue is with using clay. There's a cryptic note at the bottom of the wiki entry that just says "Don’t use this on Xbox. It will cause your admin to stop functioning." Any idea if this might be the cause or what exactly it means? I want to tame a Rock Elemental at some point, but if handling clay is risky, I want to know

I made a nice Adobe base and didn't experience any issues. I wasn't even aware there could be. 

Share this post


Link to post
Share on other sites
5 hours ago, Vtm said:

I made a nice Adobe base and didn't experience any issues. I wasn't even aware there could be. 

I've been on scorched building and crafting adobe from clay on Xbox single player for last couple of weeks no issues for this item thankfully.

It's just everything else that's broken. But at least clay is fine. 😄 

Share this post


Link to post
Share on other sites

Same issues here, no wyverns on ragnarok. No wyvern eggs or supply drops on scorched earth. SP is broken and Wild card ain't moving a finger, honestly they are playing the clowns releasing genesis without even fix what's already there. In the last weeks this game is being a disappointment, more stress and lost time than fun.

Share this post


Link to post
Share on other sites

I can't get any Wyverns to spawn on the xbox

Hello, if someone could please help me if I'd really appreciate it! I play solo on Xbox and cannot get any Wyverns to spawn on Ragnarok anywhere. I even went out and purchased Scorched Earth to see if that would fix the problem. It didn't help. I've done multiple dino wipes and have been to both spawn locations often. What am I doing wrong? Do I need to wipe everything and make a fresh start on Ragnarok after downloading Scorched Earth? It's been like this for a week! Thanks for any help yo! 

Edited by Zuroki

Share this post


Link to post
Share on other sites

Don't restart your server this is a bug happenig since the cristmas event we need to wait until wild card fix the problem 

It's happenig to me too and there is no wyvern on ragnarok and no nest of any other creature on other maps like no rockdrakes on aberration and no deinonychus on valguero 

Edited by flaurindo

Share this post


Link to post
Share on other sites
wyverns on the island

during my time in an official server me and my bud built a pretty big metal base in it but when i died by some alpha's i came back to see my base getting raided by a lighting wyvern and a griffin and im pretty sure they do not exist in the map the island so i was wondering was it a bug? or was it some hacker? or can you some how transfer your gear to a different official server?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...