Jump to content

Missing Drops and Supply creates


Recommended Posts

  • Replies 391
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

everytime Cedric mention this he  always asks is it prim plus .. NO .. How can he possibly think that if he read ANY of these posts. This is the worst customer service I have ever experienced. It

Rintrahhh no it didn't work, even if I waited a little longer than what they did it still did nothing. I have a suspicion they might have used a Mod to make the beacons spawn naturally and I know ther

First this is old reply that (to me) feigns ignorance. Second, there has been NO official notice even acknowledging there is an issue. Third, your reply is both misleading, AND seems almost

Posted Images

Just signed up onto this site to respond to this. I've been playing Valguero with my partner for some time and am loving the map, but the lack of supply drops since Winter Wonderland finished is annoying. Now we're experiencing additional things too:

1. Unable to input text for admin cheats etc (tried all suggested recommendations)

2. Just lost two Rexes after our characters spontaneously died on the map, but no beacon of death point to locate Rexes. Just been to point 0,0 on map and not there among other attempted 'fixes'.

3. Dinosaurs glitching weirdly when killed.

Aaand there are more issues. So glad to see this thread though and that others have issues too.

Link to post
Share on other sites

My friend hosts a dedicated Ragnarok server on a separate Xbox and we've had the following problems.

No loot drops

No desert loot crates (idk about deep sea)

No gigas

No Titans

No beavers or dams

No red wood tree thylas (desert thylas are fine)

No wyverns or eggs( only ice wyverns)

No fish (only saw ONE coal after 4 dino wipes piranha, sharks, Rays, basilos, and dolphins so far are still there) 

Considering the Valentine's day event REQUIRES FISH to get most of the items my friends and I are VERY upset. PLEASE FIX THIS SOON.

 

Link to post
Share on other sites

Dedicated Ragnarok Loot drops & Dinos NOT SPAWNING

My friend hosts a dedicated Ragnarok server on a separate Xbox and we've had the following problems.

No loot drops

No desert loot crates (idk about deep sea)

No gigas

No Titans

No beavers or dams

No red wood tree thylas (desert thylas are fine)

No wyverns or eggs( only ice wyverns)

No fish (only saw ONE coal after 4 dino wipes piranha, sharks, Rays, basilos, and dolphins so far are still there) 

Considering the Valentine's day event REQUIRES FISH to get most of the items my friends and I are VERY upset. PLEASE FIX THIS SOON.

Link to post
Share on other sites

Be patient people.  Remember where this game was 4.5 years ago?   It’s way better.  And it rocks most of the time. Huge changes in staff. Huge changes in maps and Dino’s.  Huge changes in servers.  Keep the tickets submitted.  Keep reporting bugs.  There are many ways to play the game.  I’m personally stuck on my dedicated private server with some friends, but we grind. We breed Dino’s.  We stock pile.  We build. All while we wait positively. 

Link to post
Share on other sites

By the looks of it I would not purchase the new content until I know for sure that the issues are not affecting the new map. Will be interesting  to see if wildcard would actually send out new content that they know is broken. You would think by now they would have put out a warning. So xbox single players know that there is somthing going on. It would help players from not deleting there maps thinking it's going to fix it.  Just some thoughts. 

Link to post
Share on other sites
9 hours ago, HOOTDAWGARME said:

I'm currently hosting a dedicated server, but drops, artifacts, and wyverns aren't spawning. I would like to know if there is any way to fix this (map Valguero) 

There is know way of fixing the map, all maps are broken besides the island. We have to wait for the developers to fix it. There is known time frame for the fix and it has been over a month. If you put in a bug report you will get an acknowledgement message and they will close out the issue and then you will hear crickets. Then a guy named Cedric will make you think somthing is actually going to happen but once again you hear crickets. 

Edited by Hops99
  • Like 1
Link to post
Share on other sites
44 minutes ago, Harvel said:

Is it just me or does extinction look more like battered-ass than usual...textures just are not loading in at all

On my singleplayer Extinction map, the only thing that looks bad are the trees. About 90% of the regular trees dont load all the way. They appear grey and blocky. Everything else looks fine to me.

Link to post
Share on other sites

Solo Xbox one

Got The island, scorched earth, aberration, extinction...

 

Still doesn't works...

A month that I am waiting, but still nothing.

As many user, i deleted my game, because i hoped it may fix the bugs, but no way.

 

Scorched earths :

No beacon.

No loot crate

No eggs

No bees

No artifacts...

 

PLease help us and fix it. Thanks

 

(apologize my english, i'm a mid-old french man :D)

Edited by Loupiotsolitair
Link to post
Share on other sites

Same as everyone else: no nests, artifacts, beacons, loot crates, beaver dams, fish (which made Love Evolved worthless) on all maps but The Island and Extinction trees and bushes are derped.  I've played Ark for a long time on PC and switched to Xbox to play with my wife but I am really disappointed in the lack of response to fixing these issues that basically break our nondedicated server games.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...