Jump to content

Base and dinos disappered


Recommended Posts

Base and dinos disappered

I logged on today after a 3 day break from the game  to find "i was killed" i ported to a near sleeping back and went back to where my base was and nothing was there except loads of bags on the floor from my fabricator ,smithy,forge asell as my storage boxes  can anyone explains whats happened i did have lots of christmas dinos 

Thank you

Link to post
Share on other sites
11 hours ago, WiselyDecay said:

Yes same happened to me after update on xbox 1 the island. I had my main base at the centre of the island all the dinos disappeared and the base in ruins in many bags. Other bases and dinos are ok only my main base with all the best tech chem bench incinerator grinder all gone. So bad

Same exact thing happened to me on my Island single player. Had my base at the center of the map too. So unbelievably frustrating.

Link to post
Share on other sites

All of this exactly. Was it the location? Can't find any info about fixes. I'm running a dedicated on the Xbox for me and other people, is there any form of digging back to an older save? I spent hours running for those xmas drops just to finally get some good blueprints, cost so much time, dead tames, crops ignored, breeding ignored, wife left...I think, still haven't verified that yet. But seriously...Hello..little help here WC......this thing on?

Link to post
Share on other sites

I also had this happen to my second base near the middle. my base was a tree house and lost my best dinos and all the gear at that point. worst is the loot bags left are suspended mid air and i cant get to them. base gone... all my traps gone. best dinos gone. resources gone. 

when i went back in with another dino to the same place to see what was going on lost that dino as well and got killed again. 

i only play single player as well and was on the island

Edited by Dreadfish
Link to post
Share on other sites

i started rebuilding my base at the same point last night and then jumped off to go do other things. when i got back on later same thing had happened.... lost base, lost dinos and im dead.... so thats 3 times now in the same place ive died and lost whatever dinos and resources and base. not going to rebuild there any more

Doubt they will fix the bug 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...