Jump to content

Recommended Posts

  • Replies 965
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Sorry for the late notice but we are aware and there is a team that is actively looking into it.  I'll let you know when I have an ETA.

It's lazy. "Hey some people drink and drive. Now everyone has to install a breathalyzer in their car and blow for 15 minutes. Then wait an additional 5 minutes to start the vehicle." Good with bad. Ge

Rollbacks delete characters. They gave 2x breeding so people can re-breed, they appologized, they made an effort. Complaining about it after the fact does nothing but make them want to ignore the comm

Posted Images

54 minutes ago, Duffmek said:

thank god im not the only one with this :(

 

1 hour ago, BertNoobians said:

now i time out and it says "invalid attempt, already authenticating." on reconnect.
it wont allow me to connect to any server and restarting ark or steam wont help.

Everyone has the same problem, they need to fix this ASAP

Link to post
Share on other sites

yesterday morning at round 9:30 am while i was in the process of downloading my Ob items, it started to have issues and it failed to download an item. after that item, it would not work at all and it continued to fail downloading items. it would not let me upload at this point either. i then logged off to see if it would resolve the issue, and upon trying to log in again, it said there was already a player with this account connected. i then tried resetting my xbox and wifi router, which also failed. after that i tried creating a level 1 character on another small tribes server. i was able to do this with no problems. i then left and attempted to try and login on extinction  again,and now i keep getting an error message that says " PreLogin: Waiting on login lock. please try again in a few minutes". this problem has lasted 2 days so i am out of ideas. please help. i have submitted 2 tickets so far and have no response or solution.  how many other are experiencing this issue?!

Edited by Xsteviewonderx
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...