Jump to content

Tobias9

Broken Game / OSD´s & Element Node´s ( Despawn / PvE Farming Bug with Mantis )

Recommended Posts

Broken OSD´s & Element Node´s ( Despawn / PvE Farming Bug with Mantis )

Element Vein´s & OSD´s Removed  instant after the render distance....  ( To Fast !!! ) & Element Vein Farming Bug. ( PvE Farming Bug with Mantis )  Player Farmed my claimed Element Node 

 

Nr.1 Element Vein Farming Bug. ( PvE Farming Bug with Mantis ) -> Random Player Farmed my claimed Element Node 

 

Nr.2 Element Vein Farming Bug.  / TEST BY MY TRIBE MATE  ( PvE Farming Bug with Mantis ) 

 

 

Nr.3 Element Vein removed by Dino search / Killing ( Render Distanz or what ever... )

 

 

Nr.4 Element Vein removed by ( Render Distanz or what ever... )

 

 

 

Nr.5 OSD removed by ( Render Distanz or what ever... )

 

 

 

 

Your Experiences? ^^ with despawn / Farming Bug...?

Edited by Tobias9
  • Thanks 1

Share this post


Link to post
Share on other sites

Haven't tested the other points you have up there, but point #4 and 5 there, is a problem I've seen myself after I got back from my vacation now aswell..

I play alot solo and this means that when I do element nodes, I have to run around the area to find the dinos that never come to the node...
This used to be ok, but now.. It's not possible to actually complete the danm nodes solo any more because WC changed the nodes so they despawn WAY to fast..
This would NOT have been a problem if you actually FIXED the danm pathing of the dinos, but your AI really is horribly bad..

So right now,. you (WC) actually made it impossible for me to gain element from the nodes, and also ruined the OSD drops for me. This needs to be fixed quite fast, as per now, I really don't see any reason to play the game :( 

Kinda sucks, as I've been with the game since 2015 and EA.. I have also hosted several servers with insane amounts of players that loved the game... :(
 

Share this post


Link to post
Share on other sites

 

On 12/3/2019 at 1:47 PM, Xandor said:

Haven't tested the other points you have up there, but point #4 and 5 there, is a problem I've seen myself after I got back from my vacation now aswell..

I play alot solo and this means that when I do element nodes, I have to run around the area to find the dinos that never come to the node...
This used to be ok, but now.. It's not possible to actually complete the danm nodes solo any more because WC changed the nodes so they despawn WAY to fast..
This would NOT have been a problem if you actually FIXED the danm pathing of the dinos, but your AI really is horribly bad..

So right now,. you (WC) actually made it impossible for me to gain element from the nodes, and also ruined the OSD drops for me. This needs to be fixed quite fast, as per now, I really don't see any reason to play the game :(

Kinda sucks, as I've been with the game since 2015 and EA.. I have also hosted several servers with insane amounts of players that loved the game... :(
 

Yes i make 12 Node´s and  10  instant despawn...  and 8 OSD´s and  6 instant despawn  -.- is .......

@lilpanda

@Cedric

On 12/2/2019 at 11:41 AM, Tobias9 said:

Broken OSD´s & Element Node´s ( Despawn / PvE Farming Bug with Mantis )

Element Vein´s & OSD´s Removed  instant after the render distance....  ( To Fast !!! ) & Element Vein Farming Bug. ( PvE Farming Bug with Mantis )  Player Farmed my claimed Element Node 

 

Nr.1 Element Vein Farming Bug. ( PvE Farming Bug with Mantis ) -> Random Player Farmed my claimed Element Node 

 

Nr.2 Element Vein Farming Bug.  / TEST BY MY TRIBE MATE  ( PvE Farming Bug with Mantis ) 

 

 

Nr.3 Element Vein removed by Dino search / Killing ( Render Distanz or what ever... )

 

 

Nr.4 Element Vein removed by ( Render Distanz or what ever... )

 

 

 

Nr.5 OSD removed by ( Render Distanz or what ever... )

 

 

 

 

Your Experiences? ^^ with despawn / Farming Bug...?

 

Edited by Tobias9

Share this post


Link to post
Share on other sites

Hope this can fix soon because you can't normally farm element node someone can steal from you even if its claimed. My tribe mate was did once time element node and chinese was stealed from him. Now we waiting when this bug will be fixed then we can continue farm @ZenRowe @Cedric

Edited by Sleiva

Share this post


Link to post
Share on other sites

Same issue both with vein and a purple drop I was in the middle of, and it literally just despawned right in front of me while on Wave 8. It was at 50k health still, and I was right  by it... and poof, gone. Also have heard many people on my server have the same issues. Crazy that this isn't fixed... 

Share this post


Link to post
Share on other sites

A month in, and still not fixed.. Amazing... :/

It's been reported here, and also as a bug in the "bug report" system... And yet, nothing from WC... Seems they don't really care about the bugs that actually breaks it for alot of players, but minor stuff like tweaking timers and new stuff, that's what they spend time on, never the actual bugs...

Still bugs in the game that were reported in Early Beta...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...