Jump to content

Solution to 11/27 update problems

Recommended Posts

Solution to 11/27 update problems

On 11/27 after a second update the community has been receiving several issues.  There are several threads/posts related to these issues.  In summary these issues are:

1)      When connecting to a server Ark and within a few seconds Ark kicks the character

2)      When connecting to a server Ark renders the character and partially renders a base and the environment.  Also, with in this case Dinos typically do not have saddles and the character cannot interact with environment (example cannot open doors).

3)      When connecting to a server the character has a high ping (common example is a ping of 255) then Ark kicks character

Once the above problems occur, they occur consistently.


Thanks to my friend “Star” on my home server theisland953 she put me onto the path to a solution to the above issues.  This solution has been tested on 2 different accounts with some or all of the above issues.



1)      Connect to a server you have never used before and create a new character.  I picked a low population extinction because it makes the 2nd step easier.

2)       Go to an ob or terminal and transfer the new charter to a server you are having the above problems with (in my case theisland953). Read step 3 before doing this step!

3)      This is a critical step and must be done correctly or you will lose your main character (it is not difficult, but you must be careful).  When asked if you would like to overwrite your existing character say NO (xbox  red button).  Ark will display a white screen and take a few seconds/min then your main charter should be displayed.  At this point your issues should be fixed.

I only had one server with this issue, so I have not tested this on multiple servers.


I created this as a separate thread so that we (the community) can link it to all of the other threads/posts rather than reposting the same information over and over.


It looks like I only lost a few juvi rex and tek quetzal but it is really poor on WC part when the community can figure out a solution to their problem.  Maybe they will replace the dinos but am not counting on it.  With that said I hope this helps.  If this does help, please post a reply here so we know how well it works (of if at all).  If this does not help please post a reply and give a few details about what you seeing.

Also please link any other related posts and/or sticky this thread.

Link to post
Share on other sites

i just tried this and it does not work im sry to say this is not a fix and maybe its better to not try it since well you can mess up and over right your main charecter so be very carfull if trying this but for me it didnt work 2 second on the server and kicked to main menu wih a msg cant connect to host ...  im on ps4 so maybe xbox is difrent idk goodluck 

Edited by BudKind420
Link to post
Share on other sites

I havent tried this but i keep a plus one of my account as an extra in case of glitches. Anyone who was dead at the time of the glitch or who is in another map can come back in as long as they dont spawn in bed. For safe measure ive been killing myself before i leave so i dont spawn wrong as ive lost a few dinos. I am hopefull for a rollback of some kind but since there is no mention from wc idk if they are even going to acknowledge it all

Link to post
Share on other sites

This doesn't address the issues im having on na rag 90(my main server), I was logged in post update on the rag and then I went to refresh decay times on other servers not knowing of these issues.. got to other servers fine and now when I try to transfer to the rag server it doesn't allow me to download the character to spawn in

Link to post
Share on other sites

Since these issue i have been taking a break from Ark and doing real life stuff, but to give an update on a couple of pointers in this thread that i did see.

Before the last night update on 12/1 this "solution" did appear to be temporary.  Meaning that i could use the new character workaround and could play for a few hours but when i tried to login the next day (or when i switched maps) the connection lost  issues were back.  However the one map that always worked keep working as normal.

I also noticed that I had a tribe mate "sleep" in our noob hotel (5x5 structure) and he had a lot fewer of these issues.

After today's update (redeploy of xbox 792.61) now my connection lost issue appears to follow me around on maps. meaning i can get in on my home server for a 10 min or so but can not get into ext map.  Then after a retry to connect on ext I can get into ext for a few min.

On my main server I did notice in the tribe log some structures are starting to decay because i can not do a proper visit to my 3 bases and land.  So not very reassuring.

I also have not been able to create support tickets because the are automatically "solved".  So I my confidence on a good resolution on this are not high. 

This is messed up.  I think i am taking a break from ark for a while.

Link to post
Share on other sites

I've been having this issue mostly on theisland48 server.   It also happens to me on ragnorok, extinction, valguero and abberation servers I play on with multiple characters.

I lost connection to host about 12 times over the last 2 hours.   This resulted in two player deaths and 1 dino death.  

This started happening when they implemented the last series of patches.   I've checked all my drivers, reinstalled some windows components and checked/tested my network as well as verifying ark files through steam.   Other people on the servers I play are having the exact same issues.

This issue needs resolved by wildcard ASAP.  

Edit: sorry wrong platform needs to be moved

Edited by Cyclops
Wrong platform type.
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...