Jump to content

BadBunny

F key to pick up all doesn't seem to do anything

Recommended Posts

2 hours ago, BadBunny said:

F key to pick up all doesn't seem to do anything

PC client update v302.4 added this new feature:
Added "F" alternate activate option on items to pickup all items in a nearby range

I just tried it and it doesn't do anything for me, nothing gets picked up at all.

Are you hovering over an item? It works fine for me .

 

Share this post


Link to post
Share on other sites

Seems to work great for normal dropped items, but if you decide to toss a load of cryopods out they seem to delete each other. E.g tossing 20 empty pods and 14 of them delete each other from reality.

Edit: Posted a video on the Playark reddit, gonna file a bug report too. I'd like to laugh at some tribes losing tames this way but better to get fixed.

Edited by Lise
  • Sad 2

Share this post


Link to post
Share on other sites

I thought it was for eggs only.  This will be really neat if it works.  Thanks for the heads up on the cryopods, Lise.  Think I will only use this experimentally on stuff I do not care about atm.  

Was this an s+ mod that got implemented?

If they are going to go full out on implementing mods into vanilla then maybe we ought to be suggesting the finest of the mods that are out there.  At a guess that would be those eco mods tho I've not used them myself.

Share this post


Link to post
Share on other sites
24 minutes ago, akira13126 said:

At least your able to play. After update my game crashes at load screen

 

If you were using mods previously and you are on pc you prob need to clean mod folders and verify integrity - steam varient.  This all assumes you have drivers updated, are using at least medium speed internet, with good wifi or C5 / C6 ethernet.  And that your rig can handle it.  

Share this post


Link to post
Share on other sites
7 hours ago, Jemcrystal said:

If you were using mods previously and you are on pc you prob need to clean mod folders and verify integrity - steam varient.  This all assumes you have drivers updated, are using at least medium speed internet, with good wifi or C5 / C6 ethernet.  And that your rig can handle it.  

Internet speed does not cause your game to crash. You could play with 56k modem if you want. Might be laggy as f but wont crash your game.

Share this post


Link to post
Share on other sites

We can't get it to work on any of our Official PC maps.
At least not with things a character/toon has dropped.
And it doesn't matter if we are standing back.. standing/hovering over it.. or crouching.

UPDATE:

The latest patch appears to have fixed the issue (Official PC)
The range/radius is limited but it's now working!

Edited by PreshusRoze
updated info

Share this post


Link to post
Share on other sites

The reason it didn't work on official servers before was because the patch that included the function had only been released for client and unofficial servers. At the time the patch 302.4 was not on official servers. This is why it worked in single player because your client was updated.

Then when the patch spread to official server network it started working, so they didn't drop a patch to fix the issue, it was just a delayed distribution of the patch onto the official network.

Share this post


Link to post
Share on other sites

Not only does it work now, but it adds another way to retrieve items accidentally dropped from a vault inventory! Just put a poo or something next to the vault and pick up with f and you get your lost item back. (alternatively attack the vault with a whip, but those are not always handily available...)

Share this post


Link to post
Share on other sites
4 hours ago, GP said:

The reason it didn't work on official servers before was because the patch that included the function had only been released for client and unofficial servers. At the time the patch 302.4 was not on official servers. This is why it worked in single player because your client was updated.

Then when the patch spread to official server network it started working, so they didn't drop a patch to fix the issue, it was just a delayed distribution of the patch onto the official network.

Good to know, thanks GP.
I would have replied earlier but couldn't because of the posting limit for new accounts on this forum....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...