Jump to content

Sign in to follow this  
Sleiva

EU-PVE-Official-Extinction465 spikes lag and kicking.

Recommended Posts

Nice 2 timeout kicks in matter of 15 minutes. Luckily I been sitting in my base demolishing months of work to transfer off stuff to a new server. I guess it will only be a while until that too will crash.

People need to realize, they are also partly to blame for the server crashes. Do not build in the city. Use your brain.. When you are in your massive City base, you render 10+ massive bases around you (EVEN IF THEY ARE OFFLINE YOU RENDER THEM TOO!) and other tribe dinosaurs and this cause server to lag and crash. Also people don't know what Cryopods are after it being in the game for over a year now? You don't need to have 400 Gigas uncryoed just because you are a breeder. There is low sleep timer on Gigas, they will wake up fast for mating.

And edit: This is not only for 465. This happens every server where breeders think they are landlords and put their tames all over and on allied proxy tribes.

Edited by nipe

Share this post


Link to post
Share on other sites
47 minutes ago, nipe said:

People need to realize, they are also partly to blame for the server crashes. Do not build in the city. Use your brain.. When you are in your massive City base, you render 10+ massive bases around you (EVEN IF THEY ARE OFFLINE YOU RENDER THEM TOO!) and other tribe dinosaurs and this cause server to lag and crash. 

from all the people you can blame u are going to blame those with "massive bases". they are the last ones u should blame. them who put the most of the work in the game and care the most about it, they are now leaving more behind than anyone.

every time some beginner would come in the city and start building in our render range. he would eventually reach our pillars and start complaining. i removed pillars as they asked or threatned, more and more as time went on to protect tribe from getting wiped. and here we are now i render in 6 bases. thousands of structures and thousands on dinos.


cryoing stuff after matting and popping them all out? how can such idea even cross ur mind? see, you are just another incompetent person trying to talk on subject u should not. how much time would we lose doing so and especially doing it with pretty much every other dino that doesnt wake up as fast as  giga?
 

 


blame wildcard for not allowing us to claim land in our render range by placing pillars to prevent this clutter

blame wildcard for making breeding design so that more dinos u have faster muts go

blame wildcard for their map design and the fact that people in city can build next to you, above you, below you.

blame wc for not having servers that can handle so much stuff in render range not even letting us pay or donate for better one

blame beginners for not listening experienced people on server but instead of listening they threat to report and wipe you

 

 

and last, i dont even think that clutter in city is reason for server being as it is.

on legacy before tribe limit i had few times more dinos then now aswell as being allied with another tribe who had even more dinos and stuctures and we were in render range living next to each other without being timed out or any problems what so ever. I think something is wrong with with hardware server is on. or someone built something somewhere that is causing server to act weirdly, just like in the past we had some dupping methods by building weird stuff to crash it, someone might have unintentionally placed something thats making server struggle (a lot of someone something somewhere :) )

Edited by b0ender

Share this post


Link to post
Share on other sites
15 minutes ago, b0ender said:

from all the people you can blame u are going to blame those with "massive bases". they are the last ones u should blame. them who put the most of the work in the game and care the most about it, they are now leaving more behind than anyone.

every time some beginner would come in the city and start building in our render range. he would eventually reach our pillars and start complaining. i removed pillars as they asked or threatned, more and more as time went on to protect tribe from getting wiped. and here we are now i render in 6 bases. thousands of structures and thousands on dinos.


cryoing stuff after matting and popping them all out? how can such idea even cross ur mind? see, you are just another incompetent person trying to talk on subject u should not. how much time would we lose doing so and especially doing it with pretty much every other dino that doesnt wake up as fast as  giga?
 

 


blame wildcard for not allowing us to claim land in our render range by placing pillars to prevent this clutter

blame wildcard for making breeding design so that more dinos u have faster muts go

blame wildcard for their map design and the fact that people in city can build next to you, above you, below you.

blame wc for not having servers that can handle so much stuff in render range not even letting us pay or donate for better one

blame beginners for not listening experienced people on server but instead of listening they threat to report and wipe you

 

 

and last, i dont even think that clutter in city is reason for server being as it is.

on legacy before tribe limit i had few times more dinos then now aswell as being allied with another tribe who had even more dinos and stuctures and we were in render range living next to each other without being timed out or any problems what so ever. I think something is wrong with with hardware server is on. or someone built something somewhere that is causing server to act weirdly, just like in the past we had some dupping methods by building weird stuff to crash it, someone might have unintentionally placed something thats making server struggle (a lot of someone something somewhere :) )

I'm not saying bases are the sole reason, I know bad hardware is a thing because Wildcard host multiple servers on the same dedicated machine.. But this game has a issue with rendering and it is causing server problems. This game was never going to work with people and massive bases. There should have been a tribe limit per server as well as lower max player cap. I come from a PVP background and when a PVP server is lagging a lot, you wipe the players who are causing it by having dinos out in the open, tails being rendered constantly.. It solves the problem. The issue isn't much different on PVE. More bases, more issues. Less bases, less issues. The facts are there.

 

11 minutes ago, Alex3123121 said:

I went to EU-PVE-Official-Extinction463, it does not lag, the city is built up there are many bases

I think deal in a, are falling all server Extinction which are on IP Address
5.101.166.233

https://www.battlemetrics.com/servers/ark?q="5.101.166.233"&sort=score&features[2e079b9a-d6f7-11e7-8461-83e84cedb373]=true

There is tribe going around griefing with corrupted gigas on 463. Avoid server if you intend on having public TP.


 

Edited by nipe

Share this post


Link to post
Share on other sites
2 hours ago, nipe said:

На 463. Племя ходят с горем с испорченными гигами на 463. Избегайте сервера, если вы хотите иметь публичный TP.

what do you mean spoiled

I watched battlemetrics, everywhere where on one IP-address more 2 - ' s servers extinction, there is similar problems

but to solve the problem of a huge number of spam structures and large buildings, you can do as the developers did in the game RUST system of rotting buildings by the lack of resources in the construction process to maintain them, the player who wants to have large buildings let him spend a lot of time collecting resources for their repair

Edited by Alex3123121

Share this post


Link to post
Share on other sites

I tryed also reddit posted thread and pmed to every devs but no results. I tryed all social medias what they have but yea devs dosent care about us that is lagging and kicking all more than 9 days every 5-15 min. @lilpanda @Cedric Thanks you your help for nothing you can also delete report outage page because if you send its not have any results. Many people on this server cant play well and you just concentration on new dlc and don't think about ark community and servers. Please can you be a little bit human and help us and another people?

  • Thanks 1

Share this post


Link to post
Share on other sites

i went on this server 3 days ago to do some osd i never see any server like that ( i have 4000h ark)  it s amazing how every 5 minute everybody gets kicked, i tried to escape this server asap it tooks me 3 h to reach an exit, this server is screwed devs should investigate urgently on the situation.

Share this post


Link to post
Share on other sites

@Cedric Unusable server for weeks, please take it down for the time it takes to fix it, but just do something.

Zillions of tickets have been opened by the server population.

Like it wasnt enough we were losing 12-days bred Gigas in cryo to the server save/deadly ext border & ceiling combos, now we have to lose them at OSD/veins, for server is dropping all players every 10 minutes for weeks.

Please.

Edited by Oldskill

Share this post


Link to post
Share on other sites
mass timeouts are still happening 
 
SU39 left the gamea few seconds ago
Lkhaderos left the gamea few seconds ago
MiniRex left the gamea few seconds ago
mif7208 left the gamea few seconds ago
马叉虫 left the gamea few seconds ago
Nevalc left the gamea few seconds ago
123 left the gamea few seconds ago
南唐咆哮 left the gamea few seconds ago
鱼驴无瓜 left the gamea few seconds ago
Edited by b0ender

Share this post


Link to post
Share on other sites

We had the same problem in our official valguero. It took some weeks to be worked around, then months for a complete fix.

I recommend you to organize, I think only one user reporting the outage does not work. Also take logs of how server stops responding and attach them to reports.

When it happened to us I always pasted the ark.gg/outage url in the global after server kicked us, and suggested everyone to include in the report a text explaining that a complete reset would stop the kicks for days (because every time after a maintenance the server behave ok for some days until it entered again in a kicking ppl loop). After a bit of spamming that in the reports they restarted the server within minutes every time we did a report.

Bad part is that it took months for them to move one of the servers out of the machine in which our server was, which was the good fix they should have done from beggining.

I think that the ppl that is managing the servers need to be more proactive, anticipating to this kind of problems.

Share this post


Link to post
Share on other sites
6 hours ago, Alex3123121 said:

good patch notes v302. 4, sorry did not help, the server became even more hang

Patch notes for 302.4 are out, yet servers are still running 302.2.

There's hope for 465.

Pretty sure thats why F key not working yet too, was deployed client side but not server side.

Edited by Oldskill
  • Thanks 1

Share this post


Link to post
Share on other sites

joining this server is such a fun if you have to login 5 times just to do an imprint.

https://prnt.sc/q55c66 and farming Element is a dream while x2 is been up that long. Unfortunately, it will remain an unfulfilled dream. Because this Server is still running like an 1000 Year old Turtle on Valium and ofc its still kicking people!

Edited by 2x3m

Share this post


Link to post
Share on other sites

@lilpanda @Cedric Can you please give answer about this. It's lagging and disconnecting all people with message timeout every 15-30 minutes and people can't even play they should stay in base thats all. Why you @lilpanda can't even commenting about this situation if you are server administrator who is fixing servers. We are sending everydays report outages but its not even works that report form. More than months its have same situation lagging and disconnecting all people and none take action to fix it. Look at thread date i was creating it november 10 and now is december 8.

Share this post


Link to post
Share on other sites

@lilpanda @Cedric I was sending messages all devs via twitter and reddit also posted thread to reddit https://www.reddit.com/r/playark , i was sending message to company website via contact form http://www.studiowildcard.com/contact , we was sending report form with all people what i know and my tribe mates and was making this thread in ark forum - all this no results. Now i am trying send message to nitrado support and will call them later maybe they can help us. With this server critical issue what wildcard server administrators wont fix and wont even answer in this thread.

PS: Nitrado is hosting company what wildcard is using on offical servers.

LZIrjjU.jpg

 

Edited by Sleiva

Share this post


Link to post
Share on other sites

@Cedric@lilpanda please have an in-depth look at why the latest performance patch (which did improve the lags etc on other servers) did NOTHING for PVE EXT 465.

Just now, I got kicked , logged in again after restarting game, I saw other people joining back server as well. , situation seemed better so I started an OSD 2 minutes later.

Just to get kicked again 5 minutes later at Wave 1 - except this time, server restarted.

Server is unusable.

Not gonna even bother reporting it, considering @Sleiva does it daily for 0 results.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...