Jump to content

Sign in to follow this  
Rauzje

I am lost with breeding settings to be okay for all dinos

Recommended Posts

I am lost with breeding settings to be okay for all dinos

Hello I play on single player alone and I have the egg and mature speed to 50 and I was hatching only wyverns so far and the speed is okay for me but I have problems with imprint timers I have the cuddle interval set to 0.242 but the wyvern will ask for imprint 2 min after hatching and it will give her 100% and than I dont have to do anything which is kinda weird I would much more prefer about 3-4 imprints on all dinos so is there a way to have for example 4 imprints for argent, ankylo but even for giga?

Thanks for any help

Share this post


Link to post
Share on other sites

Rauzje

 

Wildcard recently "broke" all of the imprint timers. Nobody is sure what is going on at the moment.

(for "proof" see this current discussion: https://survivetheark.com/index.php?/forums/topic/480828-what-is-wrong-with-my-imprints-timers/ )

Basically you are seeing what we all are seeing.

 

Nothing in the patch notes that I have read so far...

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...