Jump to content

Sign in to follow this  
Zadira

Problems after Update?

Recommended Posts

Problems after Update?

Is anyone else experiencing problems on their unofficial servers since today's update?  I have been on two different servers and on both seem to not have access to some of my dinos.   It shows to others that I am not in the tribe but to me, I am.  
I am not sure what is going on but hopefully there will be something to fix this very soon.

Share this post


Link to post
Share on other sites

We're experiencing similar issues on our cluster. We've had several people get 'kicked' from their tribe while they are still in it. They're unable to walk through a tek shield, use doors, ride dinos, ball dinos- everything. Its like they've been kicked from the Tribe, but they're still in their tribe. So far we've restarted our server to try and fix it. We're bringing it up now, so hopefully that fixes it... 

Share this post


Link to post
Share on other sites

I think we need some kind of answer, though.  Has anyone heard or seen any replay at all for what is going on and why we are not able to play on our servers?   We tried three different servers with different maps and they are all acting very strange.  We have pretty much the same mods on all three so I wonder if it has something to do with either the Dino Storage 2 or Primal Fear?
We are able to throw out a creature from a soul trap but it will no longer belong to the tribe.
Some were able to access inventories but could not open doors to get out of their base.  
Some were showing as yellow instead of green for their names. 

So many weird things are happening.  :(

 

Share this post


Link to post
Share on other sites

The imprinting side of things is not related to the recent patch, the patch before it fixed issues with custom rates.

v300.6 - 11/3/19

Fixed an issue with imprinting and maturation relating to custom rates

 

As for not accessing dinos and tribe issues, not heard anything myself outside of this topic on it. Certainly not experienced any issues on my server. 🤨

Share this post


Link to post
Share on other sites

I have been having issues with this game loading for a while, it seems that after this latest patch however you guys are now having issues as well. I have lost over 750 tames on official and had my base decay because of this issue. Right now im kinda disappointed that I bought genesis on the day of release because im seriously considering quitting this game after two years of hard grinding every single day. WC needs to address these issues. it would be nice to have some type of statement, some information anything. So far I have bought a second PS4 and game to see if it was a issue with the system or because I had been  playing off a digital copy, that never worked. I bought another membership and created another character to see if it was my account that was having issues, no that never worked. I hard wired the ps4 to the router, which in turn meant arranging my home differently. No that never worked, so if you or anyone else has any insight into how I can fix this, I'm out of ideas. My upload is 30mbs and download is 2.8mbs . Sometimes the Server will ping 90 and other times 9999 but the result is the same.  "Join failed connection timed out". I play  legacy official, but can not connect to any server, or even unofficial.

any thoughts? 

@ #survivetheark   

Share this post


Link to post
Share on other sites

I know when I went to log on and feed my dino's this morning (on Val), I couldn't access my bronto at all (inventory or ride it) It has the skel skin on it so maybe that has something to do with it ? idk. My other dino's seemed to be ok   (On official)

Edited by XxxGodzxxX

Share this post


Link to post
Share on other sites

I am hearing that the devs are aware of the problems and are trying to get a fix figured out. Hopefully it will be sooner than later.  I still don't understand why this was moved to this odd location when it could have helped others if it had been left under General.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...