Jump to content

charlesgrq

cant transfer Failing when transfer OC-PVE-487-Extinction-300.1

Recommended Posts

Failing when transfer OC-PVE-487-Extinction-300.1

Hello there,

From last Wednesday when I transferred my character back to my Rag server, then I am no longer able to transfer to 487. It's always saying Downloading Transferred Character... And finally end up with an Error.

My base is gonna decay soon so could anyone please tell me what happens in 487? Creating new character is okay but transfer is not.

 

Share this post


Link to post
Share on other sites

I currently can’t transfer out of 453 to go back home, transferred in just fine to learn some engrams but it won’t let me transfer out. Just sits there after I click “join with survivor.”

it will drop items if there is a timer like normal but then just stops at that point. It stays on the server selection screen with no errors or message.  

Share this post


Link to post
Share on other sites

Any advice on undoing this? I didn’t do anything unusual when I transferred in, same process I’ve used 100s of times.  I guess I try by joining the server I transferred out of and see if it pulls it. Thank you for at least giving me a starting point on fixing this (if it’s fixable)

 

Share this post


Link to post
Share on other sites
7 minutes ago, charlesgrq said:

In fact I cannot even enter the server at all. All I get is Downloading... And finally force me to quit

there is a lot of us having this problem but no one responds to us this is the screen we get when trying to enter this server

275645361_failscreen.thumb.jpg.6b7469a902895345f290bf63bd328d8d.jpg

Share this post


Link to post
Share on other sites
4 小时之前, h0und 说:

there is a lot of us having this problem but no one responds to us this is the screen we get when trying to enter this server

275645361_failscreen.thumb.jpg.6b7469a902895345f290bf63bd328d8d.jpg

True. I submitted a ticket to them in Bug Reports. What I got is a automatic reply. Last time when the server crashes I lost all my Dinos. This time they plan to my whole tribe lol

Share this post


Link to post
Share on other sites
31 minutes ago, charlesgrq said:

True. I submitted a ticket to them in Bug Reports. What I got is a automatic reply. Last time when the server crashes I lost all my Dinos. This time they plan to my whole tribe lol

yes i got a gm appointment for the 8th November but my base will wipe by the 4th November. do not no what else to do  i have one other clan member and he is having the same problem

Share this post


Link to post
Share on other sites
11 minutes ago, h0und said:

yes i am still having the same issue

Have you checked to see if you have a character in the cloud that is "duped"? I just used the transfer system on 487 back and forth and it was working no issue.

Share this post


Link to post
Share on other sites
1 minute ago, lilpanda said:

Have you checked to see if you have a character in the cloud that is "duped"? I just used the transfer system on 487 back and forth and it was working no issue.

i have started a new character on 392 and i can take it to 487 with no problem but my characters that are in my tribe can not go there one coming from 98 and one coming from 319

Share this post


Link to post
Share on other sites

I am also have this same issue... I cannot transfer my character to 487. Just tried again now.

I have been trying for a week to get something done. At first it sits at the "Downloading transferred character" for much longer than the usual timeout, then I get the attached error message. I have no problem transferring to and from other servers. I can log in to 487 and start a clean character without issue. But my base is going to expire soon because I cannot get back to the server.

 

FinalErrorMessage_02 (2).png

Share this post


Link to post
Share on other sites
19 hours ago, lilpanda said:

Have you checked to see if you have a character in the cloud that is "duped"? I just used the transfer system on 487 back and forth and it was working no issue.

@lilpanda What does this mean? I have never "duped" a character? How would we know if a character "in the cloud" is duped, and how would we fix it if it were? And why would it only cause problems on this one single server but not on any others?

Share this post


Link to post
Share on other sites

With all my respect and 2000 hrs gameplay:

Ticket submitted but nothing happens. Dinos just auto-decayed, soon my base will be gone as well.

I dunno how WC staff tested the transfer issue but I believe they only tested with a new character. However, the issue exists for those who already have data on the 487.

I know the community is not the place we asking for technical support but the place we can get support never gives support lol.

Share this post


Link to post
Share on other sites
56 minutes ago, charlesgrq said:

With all my respect and 2000 hrs gameplay:

Ticket submitted but nothing happens. Dinos just auto-decayed, soon my base will be gone as well.

I dunno how WC staff tested the transfer issue but I believe they only tested with a new character. However, the issue exists for those who already have data on the 487.

I know the community is not the place we asking for technical support but the place we can get support never gives support lol.

i understand this is not the place for it but. i have put in tickets with the proper spot and the first appointment i can get is 6 day after all the metal in my base will have timed out and auto decayed so i am trying to get a little assistance here.

i have over 9000 hours and have never had a problem like this i have lost characters before but i was able to get control of the base threw the proper channels before the base decayed.

Share this post


Link to post
Share on other sites
On 10/30/2019 at 4:17 PM, h0und said:

i have started a new character on 392 and i can take it to 487 with no problem but my characters that are in my tribe can not go there one coming from 98 and one coming from 319

and to day i tried to take it to 487 again and i now have the same download character failure with this character. one of the server files must be corrupted maybe.

Share this post


Link to post
Share on other sites
17 分钟之前, h0und 说:

and to day i tried to take it to 487 again and i now have the same download character failure with this character. one of the server files must be corrupted maybe.

Since the event started, there have been so many bugs like infinity wyvern spawning in OC-70-Rag. It will be a very good opportunity for me to quit this game if finally my base in 487 is gone :)

Share this post


Link to post
Share on other sites

When I had this issue here is what I did to resolve it:

I restarted the game.

I joined a server I had never logged into.  When I got to this server it asked if I wanted to "download" my character.  I downloaded that character and then transferred back to the server I wanted to be on. 

Basically, my character was stuck in the "cloud" and I didn't realize it because ark is absolutely stupid and full of bugs.

Share this post


Link to post
Share on other sites

He this is also happening to me and my tribey, i have submitted a ticket but still no response from Wildcard

Same 007 error, please help !?!!

 

Thank you for contacting Studio Wildcard Customer Support. Your request (1328400) has been received and is being reviewed by our support staff.

 

only response... my base now only has 2 days

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...