Jump to content

fix the water and aber spawns on valguero


Recommended Posts

fix the water and aber spawns on valguero

pretty much everyone on my server has seen how broken the water zone and aber zone are. the water zone does not spawn tuso mosa or plesi unless the server restarted or has a update. i have bin checking the water cave almost daily to make sure and yep. they are 100% broken and not working. as for the aber zone it went from having life too a ghost town. litterally nothing but a few spino and crab in the river. even the radiation zone in aber is pretty empty. not to mention players have actually stopped playing on the map cuz of so little dinos or things just not spawning at all. the messed up spawns happened the same update that killed off all the fire wyverns 

Link to post
Share on other sites

There is definitely something up with the spawns on Valguero. 

I have used the game.ini files to alter, add, and remove to spawn regions rather easily on the other maps. Once you figure out the percentages you want, it is a relatively simple process. (speaking for Nitrado changes on a PC-Xbox cross-play map cluster).

However with Valguero.... Very little seems to work with ocean and aberrant spawn zones. I can code in - and over code them- and still nothing seems to increase in the area. And some have carried over it the wrong zones. 

The snow area, the chalk hills, the redwoods, the beaches and such, I haven't had any issues on. Their adjustments have worked thus far. 

Link to post
Share on other sites

I went down into the water area under the map last weekend.  I spent almost 2 and a half hours down there , I killed 3 plesiosaurs and I saw only 5 basilos the entire time I was down there.  After 2 and a half hours, it felt a little bit empty and I never saw a tuso the entire time.  

There were plenty of dunks and megas and leeds as far as I could tell.

* riding a basilo with 125% movement speed.  Not a ton, but now I'm thinking I need to go north of 150% to get through the area fast enough to find something.

Edited by GrumpyBear
Link to post
Share on other sites
  • 2 weeks later...
On 10/19/2019 at 2:42 AM, SapphireSam7 said:

There is definitely something up with the spawns on Valguero. 

I have used the game.ini files to alter, add, and remove to spawn regions rather easily on the other maps. Once you figure out the percentages you want, it is a relatively simple process. (speaking for Nitrado changes on a PC-Xbox cross-play map cluster).

However with Valguero.... Very little seems to work with ocean and aberrant spawn zones. I can code in - and over code them- and still nothing seems to increase in the area. And some have carried over it the wrong zones. 

The snow area, the chalk hills, the redwoods, the beaches and such, I haven't had any issues on. Their adjustments have worked thus far. 

My theory is that they stealth pushed some experimental "meshing fix" or something and everything is spawning and just falling through the map. I've seen it on extinction sunken forest and the hope mod map too, so I really think it's a caves/underground area issue. You can see on server restarts there are a few more dinos as it repopulates, then they all just disappear.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...